Page 2162 of 3569 FirstFirst ... 116216622062211221522160216121622163216421722212226226623162 ... LastLast
Threads 43221 to 43240 of 71363

Forum: Multimedia Software

The place for your multimedia software questions: everything about using software for audio, video and image editing, display, or viewing and listening. This is also the place for Mythbuntu, or for MythTV installed in a flavour of Ubuntu. There is a dedicated sub-forum for Ubuntu Studio. All video and sound card, and other hardware inquiries, should go to the Hardware section.

Sub-Forums Threads / Posts  Last Post

  1. Support for Mythbuntu.

    Forum Actions:

    Forum Statistics:

    • Threads: 13,185
    • Beans: 78,744
  1. Sticky Thread Sticky: [SOLVED] Sound troubleshooting

    Started by mörgæs, November 23rd, 2011
    26 Pages
    1 2 3 ... 26
    sound 17 Attachment(s)
    • Replies: 253
    • Views: 171,350
    January 6th, 2017 Go to last post
  1. Question [SOLVED] no sound - gnome-sound-properties doesn't launch

    Started by rcopper, October 1st, 2009
    • Replies: 2
    • Views: 2,195
    October 3rd, 2009 Go to last post
  2. Unhappy [ubuntu] Full screen of artifacts when booting after install

    Started by jbohren, September 10th, 2009
    artifacts, ati, mac, mac pro, video
    • Replies: 9
    • Views: 1,838
    October 3rd, 2009 Go to last post
  3. [ubuntu] FLAC bitrates

    Started by Captain_Falafel, September 30th, 2009
    flac audio bitrate
    • Replies: 4
    • Views: 1,064
    October 3rd, 2009 Go to last post
  4. Question [ubuntu] Creative HS-600 headset problems

    Started by Spirit55555, October 3rd, 2009
    creative, headset not working, sound 9.04
    • Replies: 2
    • Views: 1,462
    October 3rd, 2009 Go to last post
  5. [ubuntu] Audio issues spontaneously occurred (was working before)

    Started by grimreaperwithalawnmower, October 3rd, 2009
    audio, ubuntu 9.04 64 bit
    • Replies: 0
    • Views: 472
    October 3rd, 2009 Go to last post
  6. Exclamation [SOLVED] Having trouble installing PPS

    Started by Fc1032, October 2nd, 2009
    • Replies: 2
    • Views: 2,875
    October 3rd, 2009 Go to last post
  7. [ubuntu] youtube doesn't work in totem anymore

    Started by scarf, August 25th, 2009
    • Replies: 5
    • Views: 1,337
    October 3rd, 2009 Go to last post
  8. [ubuntu] amarok

    Started by sigurnjak, October 3rd, 2009
    • Replies: 0
    • Views: 305
    October 3rd, 2009 Go to last post
  9. [ubuntu] Can't burn good dvds

    Started by onespeedbiker, October 3rd, 2009
    • Replies: 2
    • Views: 458
    October 3rd, 2009 Go to last post
  10. [ubuntu] How do you encode pure audio files in mencoder?

    Started by AndrewSimoes, October 3rd, 2009
    • Replies: 1
    • Views: 552
    October 3rd, 2009 Go to last post
  11. [ubuntu] Video conversion help

    Started by arnab_das, September 28th, 2009
    • Replies: 4
    • Views: 467
    October 3rd, 2009 Go to last post
  12. [ubuntu] ekiga Startup Error

    Started by GrandBob, October 3rd, 2009
    • Replies: 0
    • Views: 319
    October 3rd, 2009 Go to last post
  13. [ubuntu] HDA-Intel Audio Problem

    Started by afbase, February 27th, 2009
    • Replies: 7
    • Views: 3,061
    October 3rd, 2009 Go to last post
  14. [ubuntu] windows 7 media center not refreshing video library

    Started by fjf, October 3rd, 2009
    • Replies: 0
    • Views: 1,669
    October 3rd, 2009 Go to last post
  15. [ubuntu] Having some trouble converting videos -> XVid with FFMPEG

    Started by rob86, October 2nd, 2009
    • Replies: 3
    • Views: 2,086
    October 3rd, 2009 Go to last post
  16. Unhappy [all variants] Juk won't read .aac tags

    Started by naught101, October 1st, 2009
    aac, aac tags, audio files, juk, m4a
    • Replies: 2
    • Views: 730
    October 3rd, 2009 Go to last post
  17. [ubuntu] How to reinstall sound?

    Started by Jimoid, October 3rd, 2009
    • Replies: 0
    • Views: 353
    October 3rd, 2009 Go to last post
    • Replies: 2
    • Views: 2,364
    October 3rd, 2009 Go to last post
  18. [ubuntu] Xord Video Mode Problem

    Started by bsntech, October 2nd, 2009
    • Replies: 1
    • Views: 308
    October 3rd, 2009 Go to last post
  19. [ubuntu] No more sound :( please help

    Started by adeelk1, October 3rd, 2009
    • Replies: 1
    • Views: 258
    October 3rd, 2009 Go to last post

Page 2162 of 3569 FirstFirst ... 116216622062211221522160216121622163216421722212226226623162 ... LastLast

Forum Information and Options

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •