Page 2001 of 3595 FirstFirst ... 100115011901195119911999200020012002200320112051210125013001 ... LastLast
Threads 40001 to 40020 of 71883

Forum: Multimedia Software

The place for your multimedia software questions: everything about using software for audio, video and image editing, display, or viewing and listening. This is also the place for Mythbuntu, or for MythTV installed in a flavour of Ubuntu. All video and sound card, and other hardware inquiries, should go to the Hardware section.

  1. Sticky Thread Sticky: [SOLVED] Sound troubleshooting

    Started by mörgæs, November 23rd, 2011
    26 Pages
    1 2 3 ... 26
    sound 17 Attachment(s)
    • Replies: 255
    • Views: 171,350
    August 16th, 2017 Go to last post
  1. [ubuntu] Karmic - No Audio in Media Players

    Started by ashlayne, December 10th, 2009
    banshee, karmic, music, rhythmbox
    • Replies: 3
    • Views: 781
    December 11th, 2009 Go to last post
  2. [ubuntu] New 64 bit flash prerelease out 10.0.42.34

    Started by b0b138, December 10th, 2009
    • Replies: 1
    • Views: 545
    December 11th, 2009 Go to last post
  3. [kubuntu] Low graphics mode error but graphics works fine?

    Started by Entropy512, December 7th, 2009
    • Replies: 4
    • Views: 678
    December 11th, 2009 Go to last post
  4. [ubuntu] UPnP Av Control Point Renderer

    Started by Scooter89, December 9th, 2009
    control point, upnp, video streaming
    • Replies: 1
    • Views: 2,545
    December 11th, 2009 Go to last post
  5. [ubuntu] Switch to old Audio Mixer?

    Started by Kdar, December 5th, 2009
    • Replies: 6
    • Views: 968
    December 11th, 2009 Go to last post
  6. [ubuntu] Were ATI Radeon Xpress 200 problems ever solved?

    Started by tashirosgt, December 11th, 2009
    • Replies: 3
    • Views: 1,112
    December 11th, 2009 Go to last post
  7. [gnome] opensync-plugin-moto, Python-xml not installable, dependency

    Started by arvevans, December 11th, 2009
    dependency issues, opensync-plugin-moto, python-xml
    • Replies: 0
    • Views: 889
    December 11th, 2009 Go to last post
  8. [ubuntu] hauppauge pvr-150 + mythTV errors

    Started by haze., December 11th, 2009
    error, hauppauge pvr 150, mythtv 2 Attachment(s)
    • Replies: 9
    • Views: 1,541
    December 11th, 2009 Go to last post
  9. Red face [ubuntu] Weird thing with Sound Realtek ACL861 no mic

    Started by cladelpino, December 11th, 2009
    • Replies: 0
    • Views: 386
    December 11th, 2009 Go to last post
  10. [ubuntu] WinTV-HVR-1500 TV Tuner Woes

    Started by markackerman8@gmail.com, December 10th, 2009
    • Replies: 1
    • Views: 471
    December 11th, 2009 Go to last post
  11. [ubuntu] lenovo n500 headphone jack stopped working

    Started by asaturn, December 11th, 2009
    • Replies: 0
    • Views: 684
    December 11th, 2009 Go to last post
  12. [ubuntu] dell mini 12 video drivers

    Started by highkftj, December 10th, 2009
    • Replies: 3
    • Views: 562
    December 11th, 2009 Go to last post
  13. [all variants] DVD to mp4 for Nokia E71

    Started by stefanadelbert, March 19th, 2009
    ffmpeg, libx264, mp4, nokia e71, vob
    • Replies: 5
    • Views: 3,220
    December 11th, 2009 Go to last post
  14. [ubuntu] Sound Skype and webcam

    Started by stardustdk, December 11th, 2009
    • Replies: 0
    • Views: 279
    December 11th, 2009 Go to last post
  15. Klear freezes with 1 CPU 100%

    Started by Rschnauzer, December 11th, 2009
    • Replies: 0
    • Views: 497
    December 11th, 2009 Go to last post
  16. Exclamation [SOLVED] Installing ati driver for mobility radeon x600

    Started by ownsuall, December 10th, 2009
    9.04, ati, mobility radeon x600, ubuntu
    • Replies: 1
    • Views: 2,440
    December 11th, 2009 Go to last post
  17. [ubuntu] tv tuner problem: hauppauge wintv usb

    Started by den benne, August 4th, 2008
    • Replies: 5
    • Views: 1,960
    December 11th, 2009 Go to last post
  18. [ubuntu_studio] soundblaster Live card

    Started by chkneater, December 10th, 2009
    • Replies: 1
    • Views: 349
    December 10th, 2009 Go to last post
  19. [SOLVED] jaunty suddenly won't play mp3's?

    Started by pythonscript, December 10th, 2009
    • Replies: 0
    • Views: 381
    December 10th, 2009 Go to last post
  20. [ubuntu] choppy video and sound in ubuntu 9.10

    Started by Linc_mc, December 10th, 2009
    • Replies: 0
    • Views: 308
    December 10th, 2009 Go to last post

Page 2001 of 3595 FirstFirst ... 100115011901195119911999200020012002200320112051210125013001 ... LastLast

Forum Information and Options

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •