Page 4571 of 6057 FirstFirst ... 357140714471452145614569457045714572457345814621467150715571 ... LastLast
Threads 91401 to 91420 of 121133

Forum: Installation & Upgrades

For questions about upgrading and installation of your new Ubuntu OS.

  1. Sticky Thread Sticky: [SOLVED] I upgraded, and now I have this error...

    Started by mörgæs, March 24th, 2012
    10 Pages
    1 2 3 ... 10
    upgrade, upgrading 1 Attachment(s)
    • Replies: 99
    • Views: 99,250
    June 25th, 2017 Go to last post
  2. Sticky Thread Sticky: [all variants] Graphics Resolution- Upgrade /Blank Screen after reboot

    Started by MAFoElffen, April 29th, 2011
    137 Pages
    1 2 3 ... 137
    grub 1.99~rc1, ubunt 11.04, xorg, xsession 42 Attachment(s)
    • Replies: 1,360
    • Views: 578,645
    May 26th, 2017 Go to last post
  3. Sticky Thread Sticky: Forums Staff recommendations on WUBI

    Started by sudodus, June 15th, 2014
    • Replies: 1
    • Views: 15,703
    January 21st, 2015 Go to last post
  1. Angry [ubuntu] Grub Error 2 after Install of 9.04

    Started by dbixler, May 29th, 2009
    2 Pages
    1 2
    • Replies: 14
    • Views: 702
    May 29th, 2009 Go to last post
  2. [ubuntu] fresh ubtunu install

    Started by nategerr, May 28th, 2009
    2 Pages
    1 2
    • Replies: 11
    • Views: 802
    May 29th, 2009 Go to last post
  3. [ubuntu] file manager problems with new 9.04 install

    Started by mcroc, May 29th, 2009
    9.04, file manager, file transfer
    • Replies: 0
    • Views: 525
    May 29th, 2009 Go to last post
  4. [ubuntu] Samba:Can't mount ext3 file format, but ntfs is good

    Started by musta78, May 29th, 2009
    • Replies: 3
    • Views: 550
    May 29th, 2009 Go to last post
  5. [ubuntu] Windows partition not working after ubuntu install

    Started by wee017, May 29th, 2009
    • Replies: 4
    • Views: 446
    May 29th, 2009 Go to last post
  6. Angry [ubuntu] Intalling from USB: "Invalid access to FAT?"

    Started by Zebrasectomy, May 28th, 2009
    • Replies: 2
    • Views: 1,789
    May 29th, 2009 Go to last post
  7. Screen panel to big

    Started by sammydeprez, May 25th, 2009
    hp mini, screen size
    • Replies: 6
    • Views: 776
    May 29th, 2009 Go to last post
  8. [ubuntu] problems installing LiVES video editing software

    Started by Adali, January 28th, 2009
    • Replies: 2
    • Views: 399
    May 29th, 2009 Go to last post
  9. [kubuntu] No Network connection in KDE

    Started by kevein, May 29th, 2009
    • Replies: 0
    • Views: 262
    May 29th, 2009 Go to last post
  10. [ubuntu] Black Screen after Login - Help

    Started by rajivv, May 22nd, 2009
    • Replies: 3
    • Views: 466
    May 29th, 2009 Go to last post
  11. [ubuntu] paragon drive backup problem

    Started by qunungnauraq, May 29th, 2009
    • Replies: 0
    • Views: 868
    May 29th, 2009 Go to last post
  12. [ubuntu] no grub installed

    Started by kevein, May 26th, 2009
    2 Pages
    1 2
    • Replies: 11
    • Views: 718
    May 29th, 2009 Go to last post
  13. [kubuntu] paragon drive backup problem

    Started by qunungnauraq, May 29th, 2009
    • Replies: 0
    • Views: 244
    May 29th, 2009 Go to last post
  14. [ubuntu] My Hard Drive is a Liar.

    Started by Ubi Grimm, May 27th, 2009
    • Replies: 3
    • Views: 357
    May 29th, 2009 Go to last post
  15. [xubuntu] paragon drive backup 9 express problem

    Started by qunungnauraq, May 29th, 2009
    • Replies: 0
    • Views: 439
    May 29th, 2009 Go to last post
  16. [ubuntu] Find ATI driver config file

    Started by artsci2, May 28th, 2009
    • Replies: 2
    • Views: 734
    May 29th, 2009 Go to last post
  17. [all variants] partition problems

    Started by natman, May 28th, 2009
    2 Pages
    1 2
    partition
    • Replies: 10
    • Views: 774
    May 29th, 2009 Go to last post
  18. Question [ubuntu] Keyboard and mouse are not working after upgrading to 9.04 from 8.04

    Started by kumarnum1, May 29th, 2009
    problem, ubuntu 9.04 desktop, upgrade 8.04 to 9.04
    • Replies: 0
    • Views: 441
    May 29th, 2009 Go to last post
  19. [ubuntu] I/O ERROR when copying 80gig file from ubuntu ibex

    Started by BlazeXI, April 24th, 2009
    • Replies: 6
    • Views: 462
    May 29th, 2009 Go to last post
  20. Arrow [xubuntu] Ati driver installation issue

    Started by danutzmilea, May 29th, 2009
    • Replies: 1
    • Views: 885
    May 29th, 2009 Go to last post

Page 4571 of 6057 FirstFirst ... 357140714471452145614569457045714572457345814621467150715571 ... LastLast

Forum Information and Options

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •