Page 4064 of 6129 FirstFirst ... 306435643964401440544062406340644065406640744114416445645064 ... LastLast
Threads 81261 to 81280 of 122576

Forum: Installation & Upgrades

For questions about upgrading and installation of your new Ubuntu OS.

  1. Sticky Thread Sticky: [SOLVED] I upgraded, and now I have this error...

    Started by mörgæs, March 24th, 2012
    11 Pages
    1 2 3 ... 11
    upgrade, upgrading 1 Attachment(s)
    • Replies: 106
    • Views: 99,250
    2 Weeks Ago Go to last post
  2. Sticky Thread Sticky: [all variants] Graphics Resolution- Upgrade /Blank Screen after reboot

    Started by MAFoElffen, April 29th, 2011
    137 Pages
    1 2 3 ... 137
    grub 1.99~rc1, ubunt 11.04, xorg, xsession 42 Attachment(s)
    • Replies: 1,365
    • Views: 578,645
    October 7th, 2017 Go to last post
  3. Sticky Thread Sticky: Forums Staff recommendations on WUBI

    Started by sudodus, June 15th, 2014
    • Replies: 1
    • Views: 15,703
    January 21st, 2015 Go to last post
  1. [ubuntu] Dual Booting Help

    Started by CDavidson, November 3rd, 2009
    • Replies: 0
    • Views: 285
    November 3rd, 2009 Go to last post
  2. [ubuntu] Hard drive multiple bad sectors

    Started by Cereal_Killer, October 31st, 2009
    • Replies: 8
    • Views: 1,319
    November 3rd, 2009 Go to last post
  3. Question [ubuntu] Where install Grub?

    Started by marcogazzola, November 3rd, 2009
    • Replies: 0
    • Views: 247
    November 3rd, 2009 Go to last post
  4. Red face [SOLVED] help with crashed upgrade

    Started by cmgaviao, November 3rd, 2009
    • Replies: 7
    • Views: 743
    November 3rd, 2009 Go to last post
  5. [SOLVED] My Upgrade to Karmic Koala

    Started by The-REV, November 3rd, 2009
    • Replies: 0
    • Views: 309
    November 3rd, 2009 Go to last post
  6. [ubuntu] missing file initrd.img-2.6.31-14-generic after update from 9.4 to 9.10

    Started by Pierre92, November 3rd, 2009
    9.10, grub, initrd, waiting for uuid
    • Replies: 0
    • Views: 976
    November 3rd, 2009 Go to last post
  7. Question [ubuntu] Live CD asking me to Login???

    Started by Mugsy323, November 3rd, 2009
    ubuntu 64bit
    • Replies: 0
    • Views: 412
    November 3rd, 2009 Go to last post
  8. [ubuntu] Kernel Issue????

    Started by scurvy, October 31st, 2009
    • Replies: 6
    • Views: 438
    November 3rd, 2009 Go to last post
    • Replies: 2
    • Views: 329
    November 3rd, 2009 Go to last post
  9. [SOLVED] No Shutdown button

    Started by corncob, November 3rd, 2009
    • Replies: 3
    • Views: 896
    November 3rd, 2009 Go to last post
  10. [ubuntu] Software centre can't progress beyond 5%

    Started by Shalafi76, October 31st, 2009
    • Replies: 5
    • Views: 535
    November 3rd, 2009 Go to last post
  11. [ubuntu] Bad karma for Linux koalas

    Started by newbie2, November 3rd, 2009
    • Replies: 0
    • Views: 277
    November 3rd, 2009 Go to last post
  12. [ubuntu] problem using new language

    Started by Van51, November 3rd, 2009
    • Replies: 0
    • Views: 298
    November 3rd, 2009 Go to last post
  13. Arrow [ubuntu] Just a Simple Problem

    Started by dudekaz1, November 3rd, 2009
    • Replies: 0
    • Views: 267
    November 3rd, 2009 Go to last post
  14. [ubuntu] Upgrading to xubuntu

    Started by rhyz, November 3rd, 2009
    • Replies: 2
    • Views: 340
    November 3rd, 2009 Go to last post
  15. [SOLVED] Trying to install Gnome on server 9.10

    Started by mudcow007, November 3rd, 2009
    • Replies: 1
    • Views: 1,247
    November 3rd, 2009 Go to last post
  16. [ubuntu] How do I install ati drivers on Ubuntu 9.10?

    Started by ROUBOS, November 2nd, 2009
    • Replies: 6
    • Views: 765
    November 3rd, 2009 Go to last post
  17. [ubuntu] Problem whit upgrading to Ubuntu 9.10

    Started by roelvh, November 3rd, 2009
    9.04, mouse, ubuntu 9.10, upgrade
    • Replies: 2
    • Views: 631
    November 3rd, 2009 Go to last post
  18. [ubuntu] problem repartitioning with U9.10

    Started by shayoh, November 3rd, 2009
    • Replies: 0
    • Views: 248
    November 3rd, 2009 Go to last post
  19. [ubuntu] K6 2 350 does not install

    Started by cabarini, November 3rd, 2009
    asus p5a-b, install 9.10, k6 ii
    • Replies: 1
    • Views: 566
    November 3rd, 2009 Go to last post

Page 4064 of 6129 FirstFirst ... 306435643964401440544062406340644065406640744114416445645064 ... LastLast

Forum Information and Options

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •