Page 4426 of 6129 FirstFirst ... 342639264326437644164424442544264427442844364476452649265426 ... LastLast
Threads 88501 to 88520 of 122578

Forum: Installation & Upgrades

For questions about upgrading and installation of your new Ubuntu OS.

  1. Sticky Thread Sticky: [SOLVED] I upgraded, and now I have this error...

    Started by mörgæs, March 24th, 2012
    11 Pages
    1 2 3 ... 11
    upgrade, upgrading 1 Attachment(s)
    • Replies: 106
    • Views: 99,250
    2 Weeks Ago Go to last post
  2. Sticky Thread Sticky: [all variants] Graphics Resolution- Upgrade /Blank Screen after reboot

    Started by MAFoElffen, April 29th, 2011
    137 Pages
    1 2 3 ... 137
    grub 1.99~rc1, ubunt 11.04, xorg, xsession 42 Attachment(s)
    • Replies: 1,365
    • Views: 578,645
    October 7th, 2017 Go to last post
  3. Sticky Thread Sticky: Forums Staff recommendations on WUBI

    Started by sudodus, June 15th, 2014
    • Replies: 1
    • Views: 15,703
    January 21st, 2015 Go to last post
  1. [ubuntu] Hardy: security update for kdelibs won't install.

    Started by AlanRick, August 1st, 2009
    kde update
    • Replies: 1
    • Views: 443
    August 1st, 2009 Go to last post
  2. [ubuntu] Upgrade breaks nvidia install

    Started by unicorn-21, August 1st, 2009
    • Replies: 1
    • Views: 322
    August 1st, 2009 Go to last post
  3. [ubuntu] Partition Help

    Started by drifter2502, July 28th, 2009
    • Replies: 7
    • Views: 568
    August 1st, 2009 Go to last post
  4. [ubuntu] Missing hard drive space after two ubuntu installs

    Started by wvtalbot, August 1st, 2009
    • Replies: 1
    • Views: 460
    August 1st, 2009 Go to last post
  5. [ubuntu] How can I extended host/ubuntu/dist/root.dist

    Started by hoboy, August 1st, 2009
    • Replies: 1
    • Views: 440
    August 1st, 2009 Go to last post
  6. Angry [ubuntu] facing problem to configure apache plz help me out

    Started by faizan_comsian, July 22nd, 2009
    apache instalation, apache tomcat6, tomcat instalation, tomcat6 instalation
    • Replies: 1
    • Views: 367
    August 1st, 2009 Go to last post
  7. [ubuntu] uninstalling with an xp bootdisk

    Started by tega2919, August 1st, 2009
    • Replies: 8
    • Views: 465
    August 1st, 2009 Go to last post
  8. Arrow [wubi] can wubi boot from SATA drives?

    Started by xnsine, July 20th, 2009
    • Replies: 5
    • Views: 485
    August 1st, 2009 Go to last post
    • Replies: 6
    • Views: 644
    August 1st, 2009 Go to last post
  9. [ubuntu] Error while reloading out of date Applications

    Started by LFCESP9, July 30th, 2009
    • Replies: 4
    • Views: 376
    August 1st, 2009 Go to last post
  10. [ubuntu] Can't get Firefox 3.5 to run in Ubuntu

    Started by Robbie7up, August 1st, 2009
    2 Pages
    1 2
    firefox, ubuntu 1 Attachment(s)
    • Replies: 10
    • Views: 744
    August 1st, 2009 Go to last post
  11. [ubuntu] Jaunty doesn't boot, garbled screen

    Started by jic2000, July 26th, 2009
    • Replies: 3
    • Views: 596
    August 1st, 2009 Go to last post
  12. Question run on desktop computer.

    Started by SxNdave, August 1st, 2009
    • Replies: 1
    • Views: 733
    August 1st, 2009 Go to last post
  13. [ubuntu] Ubuntu 9.04 & System Password

    Started by py3ak, August 1st, 2009
    • Replies: 1
    • Views: 333
    August 1st, 2009 Go to last post
  14. [ubuntu] Can't mount floppy drive

    Started by Mark Phelps, January 25th, 2009
    • Replies: 6
    • Views: 1,058
    August 1st, 2009 Go to last post
  15. [ubuntu] Ubuntu boots to grub command

    Started by bcosmann, July 30th, 2009
    • Replies: 2
    • Views: 416
    August 1st, 2009 Go to last post
  16. [ubuntu] NTFS and Ubuntu

    Started by Hense90, August 1st, 2009
    • Replies: 3
    • Views: 321
    August 1st, 2009 Go to last post
  17. [ubuntu] Grub can't see WIndows partition

    Started by graphicsxp, July 31st, 2009
    2 Pages
    1 2
    • Replies: 18
    • Views: 1,409
    August 1st, 2009 Go to last post
  18. [ubuntu] HDD Trouble - Reinstall ?

    Started by TheNTW, July 31st, 2009
    • Replies: 2
    • Views: 284
    August 1st, 2009 Go to last post
  19. [all variants] Problems with Compaq Presario 1200 install

    Started by CrimsonEclipse, August 1st, 2009
    • Replies: 0
    • Views: 328
    August 1st, 2009 Go to last post

Page 4426 of 6129 FirstFirst ... 342639264326437644164424442544264427442844364476452649265426 ... LastLast

Forum Information and Options

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •