Page 3645 of 4259 FirstFirst ... 26453145354535953635364336443645364636473655369537454145 ... LastLast
Threads 72881 to 72900 of 85174

Forum: Hardware

Problems getting your hardware to work with Ubuntu? Post your questions here.

  1. Sticky Thread Sticky: [SOLVED] Desktop Hardware Compatibility List.

    Started by frodon, February 14th, 2007
    91 Pages
    1 2 3 ... 91
    • Replies: 906
    • Views: 697,111
    5 Days Ago Go to last post
  2. Sticky Thread Sticky: [SOLVED] Laptop COMPATIBILITY List.

    Started by Elfy, July 31st, 2010
    168 Pages
    1 2 3 ... 168
    amilo, bcm4318, compatibility, fujitsu, laptop, wlan 3 Attachment(s)
    • Replies: 1,677
    • Views: 558,803
    5 Days Ago Go to last post
  3. Sticky Thread Sticky: [other] Laptop INCOMPATIBILITY List.

    Started by Elfy, July 31st, 2010
    41 Pages
    1 2 3 ... 41
    • Replies: 408
    • Views: 216,691
    June 21st, 2016 Go to last post
  4. Sticky Thread Sticky: Desktop Hardware Incompatibility List.

    Started by frodon, February 14th, 2007
    67 Pages
    1 2 3 ... 67
    • Replies: 665
    • Views: 479,065
    July 4th, 2015 Go to last post
  1. [ubuntu] Ubuntu 8.10 COMPAQ Presario V2000 Wireless problem

    Started by nnhattan, November 4th, 2008
    • Replies: 2
    • Views: 1,653
    November 23rd, 2008 Go to last post
  2. [kubuntu] Intel driver update?

    Started by lingenfr, November 10th, 2008
    • Replies: 6
    • Views: 694
    November 23rd, 2008 Go to last post
  3. [ubuntu] Mount FreeBSD file system with rw capability

    Started by Batmanatthenewb, November 22nd, 2008
    • Replies: 1
    • Views: 2,280
    November 23rd, 2008 Go to last post
  4. [ubuntu] ext3 partition -- some contents unreadable

    Started by le_vainqueur, November 18th, 2008
    • Replies: 7
    • Views: 1,058
    November 23rd, 2008 Go to last post
  5. [all variants] hw works, but do not load firmware after hibernate

    Started by johndouberro, November 23rd, 2008
    • Replies: 1
    • Views: 487
    November 23rd, 2008 Go to last post
  6. [ubuntu] Intel 945GM Mouse pointer problem

    Started by tellersu, November 21st, 2008
    8.10, intel 945gm, mouse pointer
    • Replies: 5
    • Views: 850
    November 23rd, 2008 Go to last post
  7. [ubuntu] Sound stop work on Ubuntu 8.10

    Started by jmarques, November 20th, 2008
    sound 8.10
    • Replies: 6
    • Views: 1,231
    November 23rd, 2008 Go to last post
  8. [ubuntu] How to mount flash driver in the command line interface(CLI)

    Started by philidox, November 22nd, 2008
    • Replies: 2
    • Views: 323
    November 23rd, 2008 Go to last post
  9. [ubuntu] How much memory can I install ?

    Started by stans, November 23rd, 2008
    • Replies: 4
    • Views: 428
    November 23rd, 2008 Go to last post
  10. [ubuntu] Sound and USB ports problem

    Started by Guess_who, November 16th, 2008
    • Replies: 1
    • Views: 316
    November 23rd, 2008 Go to last post
  11. Angry [ubuntu] [SOLVED] Speakers still on when using headset!

    Started by Lusse, August 4th, 2008
    3 Pages
    1 2 3
    headset, problem, sound, speaker, speakers 2 Attachment(s)
    • Replies: 20
    • Views: 3,960
    November 23rd, 2008 Go to last post
  12. [all variants] Battery Dead

    Started by Spitphire, November 23rd, 2008
    • Replies: 1
    • Views: 328
    November 23rd, 2008 Go to last post
  13. [gnome] Sluggish gnome in 8.04

    Started by charlo_be, November 22nd, 2008
    • Replies: 4
    • Views: 366
    November 23rd, 2008 Go to last post
  14. [SOLVED] PDF printer not installed in 8.10 heres how to fix

    Started by stinger30au, November 16th, 2008
    8.10, create, install, pdf, work
    • Replies: 4
    • Views: 4,212
    November 23rd, 2008 Go to last post
  15. [ubuntu] Hard drive power down while not in use

    Started by RFXCasey, November 22nd, 2008
    • Replies: 1
    • Views: 821
    November 23rd, 2008 Go to last post
  16. [ubuntu] Installing on Compaq Presario V2000 (8.04)

    Started by Slovig, November 23rd, 2008
    • Replies: 2
    • Views: 622
    November 23rd, 2008 Go to last post
  17. [ubuntu] BenQ AWL400 on 8.10

    Started by threetimes, November 22nd, 2008
    8.10, awl400, benq, wifi, wireless 1 Attachment(s)
    • Replies: 1
    • Views: 856
    November 23rd, 2008 Go to last post
  18. [ubuntu] USB disks won't mount / dbus error

    Started by trey333om, November 23rd, 2008
    8.10, dbus, mount, thumbdrive, usb
    • Replies: 0
    • Views: 1,635
    November 23rd, 2008 Go to last post
  19. [ubuntu] [SOLVED] WD MyBook won't mount on 8.10

    Started by TriplePlay2425, November 23rd, 2008
    external hard drive, my book, wd my book, western digital
    • Replies: 5
    • Views: 2,399
    November 23rd, 2008 Go to last post
  20. [ubuntu] nvidia performance level help

    Started by pwnprog, August 14th, 2008
    • Replies: 2
    • Views: 3,991
    November 23rd, 2008 Go to last post

Page 3645 of 4259 FirstFirst ... 26453145354535953635364336443645364636473655369537454145 ... LastLast

Forum Information and Options

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •