Page 7442 of 9234 FirstFirst ... 644269427342739274327440744174427443744474527492754279428442 ... LastLast
Threads 148821 to 148840 of 184668

Forum: New to Ubuntu

The perfect place to post for your Ubuntu support if you are new to Linux.

  1. Sticky Thread Sticky: Linux Command Line Learning Resources

    Started by Elfy, July 3rd, 2012
    7 Pages
    1 2 3 ... 7
    • Replies: 69
    • Views: 147,308
    18 Hours Ago Go to last post
  2. Sticky Thread Sticky: [other] Indexed Link to common and useful wiki pages.

    Started by Elfy, May 31st, 2013
    • Replies: 0
    • Views: 21,201
    May 31st, 2013 Go to last post
  3. Sticky Thread Sticky: Suggestions on how to get your support questions answered as quickly as possible

    Started by undecim, March 5th, 2010
    9 Pages
    1 2 3 ... 9
    • Replies: 84
    • Views: 296,341
    April 25th, 2011 Go to last post
  1. [ubuntu] Ubuntu Alternate freezes at Language en 1% at install

    Started by outofline99, November 4th, 2008
    • Replies: 1
    • Views: 394
    November 4th, 2008 Go to last post
  2. [xubuntu] [SOLVED] Network connection mauled by 8.10 upgrade

    Started by thornmastr, November 2nd, 2008
    • Replies: 7
    • Views: 759
    November 4th, 2008 Go to last post
  3. [ubuntu] Alternate themes for Ubuntu?

    Started by beetlejuice_masterson, November 4th, 2008
    • Replies: 4
    • Views: 349
    November 4th, 2008 Go to last post
  4. [ubuntu] Server CLI query

    Started by hungryOrb, November 4th, 2008
    • Replies: 0
    • Views: 259
    November 4th, 2008 Go to last post
    • Replies: 8
    • Views: 837
    November 4th, 2008 Go to last post
  5. [ubuntu] [SOLVED] Open Office PDF does not work under Intrepid

    Started by dunbrokin, November 4th, 2008
    • Replies: 0
    • Views: 285
    November 4th, 2008 Go to last post
  6. [ubuntu] [SOLVED] Slow Hardy Upgrade

    Started by Captain Cole, November 3rd, 2008
    • Replies: 4
    • Views: 423
    November 4th, 2008 Go to last post
  7. [kubuntu] [SOLVED] adding a "Debian Partner Repository" to atp

    Started by Dr Zin, October 30th, 2008
    • Replies: 4
    • Views: 1,376
    November 4th, 2008 Go to last post
  8. [ubuntu] best temp sensor/cpu/mem info on that shows on desktop?

    Started by e6600, November 4th, 2008
    • Replies: 5
    • Views: 798
    November 4th, 2008 Go to last post
  9. [all variants] ubuntu - creating a usb boot image

    Started by ibizatunes, November 3rd, 2008
    • Replies: 5
    • Views: 419
    November 4th, 2008 Go to last post
  10. [other] Will any Linux Distro run on an Apple iMac G3?

    Started by crjackson, October 26th, 2008
    3 Pages
    1 2 3
    • Replies: 28
    • Views: 1,813
    November 4th, 2008 Go to last post
  11. [ubuntu] Help with setting up graphics cards

    Started by Theatre, November 4th, 2008
    • Replies: 0
    • Views: 249
    November 4th, 2008 Go to last post
  12. [ubuntu] Login Sound

    Started by airencracken, November 1st, 2008
    • Replies: 7
    • Views: 1,026
    November 4th, 2008 Go to last post
  13. [ubuntu] USB mouse jumps to center

    Started by denn O))), November 3rd, 2008
    • Replies: 2
    • Views: 306
    November 4th, 2008 Go to last post
  14. [ubuntu] need maximization help here...

    Started by fignig, November 1st, 2008
    • Replies: 7
    • Views: 478
    November 4th, 2008 Go to last post
  15. [ubuntu] [SOLVED] Problem with Vize (Azureus)

    Started by shadowber, November 3rd, 2008
    • Replies: 2
    • Views: 396
    November 4th, 2008 Go to last post
    • Replies: 6
    • Views: 435
    November 4th, 2008 Go to last post
  16. [ubuntu] A whole bunch of Ibex upgrade issues...

    Started by brodiesel, November 3rd, 2008
    error, ibex, wireless
    • Replies: 4
    • Views: 554
    November 4th, 2008 Go to last post
  17. Unhappy [ubuntu] [SOLVED] 8.10 installation problem

    Started by Narshada, November 3rd, 2008
    8.10 installtion problem, display server, something bad happened
    • Replies: 3
    • Views: 642
    November 4th, 2008 Go to last post
  18. Question [ubuntu] Wireless Networking Issue, cannot connect.

    Started by REIGN SS, November 3rd, 2008
    netgear wg111, network, ubuntu 8.04, usb, wireless
    • Replies: 7
    • Views: 683
    November 4th, 2008 Go to last post

Page 7442 of 9234 FirstFirst ... 644269427342739274327440744174427443744474527492754279428442 ... LastLast

Forum Information and Options

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •