PDA

View Full Version : [all variants] No more network in Intrepid Ibex 8.10



pbardet
December 2nd, 2008, 04:27 AM
Last week end, I tried to upgrade my kubuntu box (kde3) from 8.04 to 8.10.
The only extra repository I use is medibuntu for Acroread.

My first attempt failed miserably and I had to reinstall everything from scratch. I then tried an existing 8.04 DVD I had of Ubuntu. Once I got that back up, I downloaded the 8.10 CD install, just in case. I then upgraded to Ubuntu 8.10. After 1 hour of download, install and reboot, I got a shiny new system with no network at all.

Since I had the live/install CD for 8.10, I tried it and reinstalled one more time. Same result: no network (no IP assigned to eth0)

I finally went back to a Kubuntu (kde4) 8.04 CD I had. I'm back up, with such a piece of crap KDE that I'll have to reinstall one more time, since apparently, moving to Kubuntu 8.10 will not even care about the few thing I setup in my current system.

My network card, as reported by lspci is:
Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller (rev 01)

It's included on my Gigabyte GA-MA770-DS3 motherboard.

I'm a little bit puzzled by what is happening and why the network disappears with the upgrade. I still haven't tried to upgrade my current Kubuntu to 8.10 as I fear it will wipe out my network once again, and I'll be forced to reinstall everything earlier than I'd like to.

pbardet
December 3rd, 2008, 12:24 AM
After a few scary moments this morning, when I added kubuntu (kde3) to my current install (to get rid of that awful kde4 experience), I finally was able to get my box back to what it was a week ago (almost, since I must miss some software).

I'll have to try one more time the live CD for Kubuntu 8.10 to see if the network disappears again. I'll also download kubuntu 8.04 (kde3) just in case 8.10 craps out after installation but not during live stage (I'm pretty sure this is what happened, everything was running fine during live test).