View Full Version : [ubuntu] [SOLVED] Unable to transfer files on network.

November 30th, 2008, 08:43 PM
I am running Ubuntu 8.04 and I use to be able to transfer files from one computer to the next that was four days ago now all I get is " Operation not supported by backend." All I have done is installed the latest updates. How can I correct this? http://ubuntuforums.org/images/smilies/confused.gif

Thanks for your anticipated help.

November 30th, 2008, 09:00 PM
Please can you tell us more about your LAN setup. And your software configuration, OpenSSh, Samba or what??

November 30th, 2008, 09:11 PM
I can't explain this but I can now transfer files from one computer to the other. I am using the desktop under Places: Network - go to the directory I need. I then open another window in Places : Home Folder . Copy the files from one to the other. The only thing I did differently is when the Enter Password window popped up was I entered the Domain, my password, and then I ticked off Remember forever and it worked. I must be over looking something but it worked when I tested it. My Windoze computer does not see my Ubuntu one though. It is like it isn't there. Anyway to correct this?

Thanks for responding. I think Ubuntu is just great but I have a lot of learning to do.