View Full Version : [ubuntu] Ibexkernel mistakes usb speedtouch modem for a bluetooth device and refuses to load!

November 30th, 2008, 03:09 PM

After installing the latest version of ubunti from the synaptic package manager in hardy, I am only able to ren ibex from the third choice in the grub menu (the older kernel) If I choose the newer kernel I get a list of demon activity and the screen freezes with the message

starting bluetooth ...

I tried to install using the factory issued cds of ubuntu and kubuntu, the same message failure to install.

After much research I discovered by accident that if I unplug my speedtouch modem usb plug I was able to install the Ibex factory disk. Now I only have the latest kernel to choose from in the grub menu. It boots up as normal. I deactivated the bluetooth section in system preferences section and rebooted with the usb modem plugged in. The same old bluetooth message.

Questions. Does anybody have any?

When I tried to load modemmanager it kept asking me for other dependencies. Which leads me to ask what version of Ubuntu did the factory send me (32 ofr 64 bit) My packages are good for 32 bit. If it's just a question of downloading a few more then it's not a problem but is there a way of verifying if my ubntu is 32 or 64 bit? (It all seems a bit academic if Ibex doesn't like my speed touch!)

Cheers all