PDA

View Full Version : [ubuntu] Unable to run CD in Live mode



aa999uk
November 30th, 2008, 12:26 PM
Hi all,
this is my first day attemting to use Ubuntu but I havent got very far. I wanted to have a look in live mode to see what it was all about and booted from CD. All went well until it asks for a user name and password.
There is no password etc set on this computer and no user accounts. I am at a loss to know what Ubuntu requires me to enter. The CD i ma using is the Ubunto 8.10 version as provided by Computeractive.
Please can someone explain whether there is a default entry required.
Thanks in anticipation.

Andy

mkvnmtr
November 30th, 2008, 12:30 PM
I have never seen a live disk that asked for a password. Are you sure you didn't click on the install option?

aa999uk
November 30th, 2008, 12:42 PM
Hi,
I clicked on the link that said, try ubuntu without making changes to your computer.
It then seems to kick in and starts to load from CD with the moving orange bar.
I then get get batery check etc floowed by a grey screen requesting User name followed by password. If I do nothing, the loading process seems to continue for a while and then the screen goes blank with no disc activity.
Any ideas will be much appreciated.

Cheers
Andy

ets2006
November 30th, 2008, 01:36 PM
try logging in as "root" with a password of "ubuntu" etc... (or there could be no password?)

if that dosent work the user might be "ubuntu"?
and if all else fails, download the proper cd from the ubuntu homepage!

---- it might also be a very strange module that has loaded up, you did say something about a battery check, didn't you?

razy60
November 30th, 2008, 01:53 PM
In windows when you first put the disk in it gives you a series of options. click the top one, Try Ubuntu, as it restarts your pc then press f12, (if you look in the top right corner you want boot menu) choose start from cd, it should then take you through to try live cd etc.
The gray screen may be connected to your windows install.
As for battery check are you using a laptop or tower pc, if its a laptop are you running on mains power or battery as it may be low, if its a pc then the internal battery (small one like a watch battery) may be getting to the point where it needs changing.
Or more likely you have a bad copy of Ubuntu and you need to download it again trying a different server

mkvnmtr
November 30th, 2008, 02:53 PM
I have never used a windows machine but maybe it is loading as an app and is asking for your windows password.

aa999uk
November 30th, 2008, 09:32 PM
Thanks for all the pointers, I tried thy disc on a different laptop and it has worked fine. I like the look of Ubuntu so will move on and try an install.
The original computer I was using had some resource issues, i.e only 238 Mb memory installed. Probably nenver know why it was doing what i described but at least I know the disc works.
I am bound to be back for help but im looking forward to experimenting with linux.
Thanks again

Andy