PDA

View Full Version : Help with Thunderbird



Oliver.BS
November 28th, 2008, 08:37 AM
Hi all.

I am trying to set up my company email account using Thunderbird I will give you what Data I have been sent

Here is your new mailbox:



Mailbox Address: User@Test.com

Mailbox Password: password (POP3/IMAP)

Mail Server: deer.he.net (POP3 / SMTP)

Login for outlook: test.com/user



The SMTP server uses POP3 or IMAP authentication. In order to send mail you must check your mailbox first

The error that I get is I cannot contact to the SMTP server my setting are deer.he.net and the port is 587 can some one help me with this ?

I can receive but I cannot send by the way.

frankleeee
November 28th, 2008, 08:47 AM
If you click on your email address in the top right box then view settings for account then out going server then edit it may be that you need to tick on TLS if available or one of the other choices, also make sure the port is correct on the outbound

Oliver.BS
November 28th, 2008, 08:51 AM
If you click on your email address in the top right box then view settings for account then out going server then edit it may be that you need to tick on TLS if available or one of the other choices, also make sure the port is correct on the outbound

I now get this error

"An error occurred sending mail: The mail server send an incorrect Greeting: +ok recvmail/he.net pop3 server.

frankleeee
November 28th, 2008, 09:02 AM
I now get this error

"An error occurred sending mail: The mail server send an incorrect Greeting: +ok recvmail/he.net pop3 server.

I am not an expert on Thunderbird but the outgoing port is 25 I believe. I would try all 4 different outgoing choices under use secure connection to see if this is the problem. Thats the best idea I have good luck, hopefully if that doesn't work somebody who knows will post.