PDA

View Full Version : [ubuntu] [SOLVED] Hardware Drivers Application Won't Find Nvidia Drivers



plr4ever
November 27th, 2008, 06:26 PM
Happy Thanksgiving to aLL!!

So i upgraded to intrepid recently, and i had been having problems with my Xserver config. At first, i couldnt get anything to display right, i think my resolution was just terribly small. I kept getting errors trying to help me fix my xserver config file, but i tried all options to no avail. i finally copied the xserver-xorg.conf from a x64 intrepid install to my x86 intrepid install, and i was able to use the resolution and color depth i wanted.

However, i have been unable to enable (heh) the restricted drivers for my Nvidia 7300GT card, even if i uninstalled and reinstalled the nvidia-glx-177 package, but to no avail. I'd really like to be able to use compiz, as it is one of my favorite things about ubuntu.

I know there have been lots of nvidia problems with the upgrades, so if someone could just point me in the right direction i would be fine.