View Full Version : [ubuntu] [SOLVED] ALT+F2 broken Hardy

November 27th, 2008, 10:56 AM
How do I fix Hardy Gnome to open a terminal window with ALT+F2-F6?

Guess I don't know the right keywords as I suspect this problem's been addressed somewhere in these forums. I cannot open a terminal window in Hardy by pressing ALT+F2-F6. This only displays a black screen with a blinking cursor in the upper left corner. The same goes for pressing ALT+CTRL+F2-F6.

I've read about right clicking on the desktop to open a terminal window, but the other day when I lost the top and bottom panels in Gnome, I tried right-clicking, but no quick menu opened. So, I would really like to learn how get ALT+F2-F6 working.


November 27th, 2008, 07:10 PM
I knew these forums held the answer.

I found the answer at http://ubuntuforums.org/showthread.php?t=989954&highlight=gnome+terminal+shortcuts, where I learned about System > Preferences > Keyboard Shortcuts. So, I checked there and found out the shortcut for opening Terminal was disabled. Duh!

Sorry for wasting people's time, but thanks to aysiu for saving mine.