View Full Version : Dropped Connections

November 26th, 2008, 05:12 AM

I'm not sure if this belongs here, but, it is annoying, and I don't know where else to go. Recently, I got an upgrade from my ISP (NorthernTel). For two days, it ran beautifully, and I came across no problems.
Today, however, I've had 6 disconnects in the last half-hour. It usually occurs (I'm on a router shared between my Ubuntu box and two Vista machines) when the two other users are running, say, World of Warcraft, and I'm doing an update.
Yesterday, for example, I was doing an upgrade from 8.04 to 8.10 and they were doing whatever it is that they do, and all of the sudden, we all lost our connection. (We are using a D-Link DI-604 router, btw.). It was momentary, and came back seconds later (15-30 per network drop).
Is it possible it's something wrong with the router? Or the modem? I'm not sure how this works, so, I'm interested in whether or not there's a fix for it.

Hope to hear back from you guys. :)

November 26th, 2008, 06:14 AM
Does it affect all your computers or just ubuntu?

If it affects more than one computer, then it is the router/modem. If it only affects ubuntu, then it is that specific computer/Operating system

November 26th, 2008, 06:43 AM
It's all three. So it's the modem (Speedstream 4200) or the router (D-Link DI-604), then?

November 26th, 2008, 07:01 AM
It's all three. So it's the modem (Speedstream 4200) or the router (D-Link DI-604), then?


restart the router and see what happens? Then the modem.