View Full Version : [ubuntu] unknown errors on install

November 25th, 2008, 11:35 PM
I can run from cd but when attempting to run from hard disk I get these or similar errors.Any idea in which direction I should look to solve them? I am familiar with computers but new to linux.
[ 48.92827] ata1.01:status:{DRTY}
[ 64.332014] ata.01.:exeption Emask 0x0 Sact 0x0 Serr 0x0action 0x6 frozen
[ 64.332081] ata1.01:cmd a0/01:00:fe:00/00:00:00:00:00/b0 tag 0 dma 16640in

November 26th, 2008, 12:18 AM
Were you able to complete the install and this is what comes up on boot or is this what comes up when you try to install?

We need a little more detail about what is going on before we can really help.

Also, if you have installed, have you tried booting up in the Recovery mode? It's the second listing on the GRUB.

November 26th, 2008, 12:30 AM
I have never had a working installation.Once I was able to run from the cd but when I chose to install it froze.I read that the nforce 3 chipset might be a problem. I have changed bios settings and tried the 32 and 64 bit disks.

March 23rd, 2009, 11:38 AM
was finally able to install . Had to set master/slave settings on cd and hard drive AND have them plugged into specific cable connections. Cable select did not seem to work and reversing the connections did unpredictable things. I am trying to figure out why, but for now I am up and running.