View Full Version : [gnome] AWN Launcher problems

November 25th, 2008, 05:05 PM
I've recently started using AWN and love it.

I've tried to add launchers for applications and can't seem to get them to work. I've tried dragging the icons from my panel, and also attempted to create them in the AWN Manager and dragging them over.. I am unable to add them in AWN - i don't see any options to do that, so, I'm guessing the preferred method is drag and drop.

I've been searching the forums and it seems the drag and drop should just work. I'm using 8.10 if that makes a differeence.

Thanks in advance!


November 25th, 2008, 05:34 PM
I too have had issues like yours with AWN, try to uninstall all the AWN launcher code and then take a look at http://news.softpedia.com/news/Ultamatix-The-New-Automatix-90801.shtml. After you install Ultamatix (if you like) install AWN from that application and see if you have any better results with the functionality. There are many other "goodies" hiding within Ultamatix and the install process is simple.

November 25th, 2008, 07:49 PM
I have the same issue

Keith Hedger
November 25th, 2008, 08:51 PM
drag and drop with AWN is very hit and miss use the launchers tab on the AWN manager and use the 'ADD' button, the launchers should be normal desktop configuration files but AWN gets confused if there are any spaces in the file names.

November 26th, 2008, 02:46 AM
Ok... so I finally got it to work. I'm trying to stay consistent in my package management, so I uninstalled and reinstalled with synaptic.

I created shortcuts on my desktop and then made sure the applications applet was visible. One I drug the apps into the apps area, they stuck... even after a reboot.

Odd, but it worked for me!