PDA

View Full Version : [ubuntu] black screen! forced to hard boot and no video



ticklesniffer
November 25th, 2008, 07:07 AM
I went to install Ubuntu on my HP Pavilion a6282n(freebie!), and the crappy monitor i have could not handle the resolution for the GUI install. I was had to force it off, so I could try on VIDEOSAFE mode,(should have done in the first place) but when it came back up I don't get a video signal. The lights are on but no one's home. It seems to try to boot from the LiveCD which should tell me that the BIOS is still there. I reseated the video card, nothing! If it just screwed up the video drivers how do you fix that without video output.

Thanks in Advance,
-T.S.

madverb
November 25th, 2008, 07:10 AM
Do you see anything on screen as the computer boots?

ticklesniffer
November 25th, 2008, 07:13 AM
nothing!!

madverb
November 25th, 2008, 07:15 AM
Do you have another computer you can test the monitor on?
If you aren't seeing the BIOS screen either the monitor has died or the video card has died. You might be lucky and a reset of the BIOS might fix it.

ticklesniffer
November 25th, 2008, 07:29 AM
The monitor is fine(plugged it to my laptop) The problem started while using onboard video. After that I put the video card back in (that was working fine right before I installed) to see if it would help. I was going to use the video card on another machine i am nursing back to life. I seem to be like the PC SPCA lately.

Thanks Again
-T.S.

madverb
November 25th, 2008, 07:33 AM
You don't get anything from either the onboard video or a card?

ticklesniffer
November 25th, 2008, 07:39 AM
Nope. Either way. It doesn't even give me a "no signal" message. This is a new one for me!

ticklesniffer
November 25th, 2008, 07:42 AM
What about R&R the battery on the motherboard???

madverb
November 25th, 2008, 07:42 AM
Yeah that is damn weird... possibly a bus problem with the motherboard? Have you tried to reset the BIOS?

ticklesniffer
November 25th, 2008, 07:53 AM
How do I reset the BIOS? I had a new battery for the motherboard so i replaced, and reseated RAM while I was in there(couldn't hurt!)

ticklesniffer
November 25th, 2008, 08:12 AM
It's 2AM where I'm at so I'm going to sleep on it for now! Everything seems to be working but the video-out. It's like the reverse of being blind!!!

WEIRD, huh!

Thanks Again!
-TS OUT