PDA

View Full Version : [ubuntu] [SOLVED] Installation problem on Compaq Armada 1571 DM



Terraman
November 24th, 2008, 12:40 AM
Dear friends,

I'm trying to install Ubuntu on a Compaq Armada 1571 DM, 64 MB RAM, MMX, and 200 MHZ.

I tried to install a base system, from booting from an Ubuntu CD and tried to choose "Install a command-line system". However, I couldn't get this command, and it's apparently installing, but it has been more then 48 hours since it begun. I know that with this elderly hardware I have to be patient, but I'm afraid it takes a little bit to much.

How can I stop the process without breaking anything?

Thanks in advance!

lemming465
November 26th, 2008, 04:30 AM
If it took more than an hour, it has probably run into something that will never finish. It's time for the power button (Ctrl-alt-F1 to swith to a text console if you aren't on one already followed by Ctrl-alt-delete is an alternative). The install will have failed, but the hardware itself should be OK and the disk partitioning should also be OK.

Before trying the install again, run the CD self-test to verify it downloaded and burned and reads correctly.