PDA

View Full Version : [ubuntu] samba not in admin menu



corkscrew
November 23rd, 2008, 05:35 PM
I have installed samba on my desktop and I can access it from an entry in the system-administration-menu.

I have installed it on my notebook but the entry is not on the menu how can I add it ?

zzHanks
November 24th, 2008, 01:25 AM
Samba is not in the Administration menu by default.

If you want to browse for computers on the same network, go to Places > Network. You can share folders by right-clicking > Sharing options.

I'm not sure if this answers your question, but I hope so.

ibuclaw
November 24th, 2008, 01:37 AM
You are looking for a GUI interface to control samba?

Like gadmin-samba, perhaps ?

Regards
Iain

corkscrew
November 24th, 2008, 11:04 AM
Yes Samba is in administration menu on my desktop, it opens a gui to configure samba

corkscrew
November 24th, 2008, 11:06 AM
if i type gadmin-samba i get command not found?

tarps87
November 24th, 2008, 11:31 AM
This means it is not installed


sudo apt-get install gadmin-samba

Should install it

corkscrew
November 24th, 2008, 11:48 AM
This means it is not installed


sudo apt-get install gadmin-samba

Should install it
ok tried that here's what I got


Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Couldn't find package gadmin-samba

tarps87
November 24th, 2008, 03:07 PM
Check in sources under System -> Admin
Enable if there is no tick and then do

sudo apt-get update
This is assuming you have an internet connection

joshag1
December 9th, 2008, 09:28 PM
I went through the same thing. One install had a small gui based front end for samba in system/admin and the other did not.
I am also now trying gadmin-samba but it is quite different and quite daunting compared to the other. BTW gadmin, when loaded, is listed under Applications/System tools.

Wish I could help further but I am too new at this.

andrewbrown22
January 9th, 2009, 02:22 PM
What you're looking for is called system-config-samba.
I just did a re-install and realized it wasn't there. That is what I had on other computers, and it's probably what you need.

sudo apt-get install system-config-samba

Nastybuzz
March 31st, 2011, 06:24 AM
im pretty sure i suffered from these same issues. this very forum solved them. therefore whoever should mark this down as SOLVED playas. i can now click samba undersystem---admin---SAMBA. one step closer to sharing ubuntu desktop with vista laptop with xbox. by far the easiest to work with has been ubuntu, as far as solving issues. the silence on windows forums dealing with issues i and apparently many others suffer from has been DEAFENING. knew i shoulda bought a ps3...

mark this as [SOLVED] please.