View Full Version : [kubuntu] [SOLVED] USB mass storage failure

November 23rd, 2008, 02:54 AM
I cannot seem to access my USB mass storage devices on 8.10
when I use
lsusb, I can see the devices are present.

But what do I need to do to access them?
When I use
sudo fdisk -l I can see only one of them, but I still can't get ahold of them data!

November 23rd, 2008, 03:27 AM
have you tried "mount --help" in terminal?, usually it is sudo mount /dev/sde0 depending on what fdisk shows the drive device is labeled as. it is also good to paste you results of you lsusb and fdisk results to have a clearer understanding of what you have.

November 23rd, 2008, 04:15 AM
Go to Places > <USB drive size> Media OR <partition label> and it should automatically mount it and open a window.

Anyway, post the output of:

sudo fdisk -l

You could also check the partition table with gparted:

sudo apt-get install gparted
gksudo gparted

November 23rd, 2008, 07:39 AM
I changed the names of the drives, and tried mounting them after and it worked fine. x_X

Thanks for you help though!