PDA

View Full Version : [ubuntu] Sound stop work on Ubuntu 8.10



jmarques
November 20th, 2008, 01:58 AM
Hello,

I install Ubuntu 8.10 in my notebook HP Pavillion DV6120us, and the sound work very well, but after a few days its stop to work, my sound card is:

00:1b.0 Audio device: Intel Corporation 82801G (ICH7 Family) High Definition Audio Controller (rev 02)

I try change sound configurations, but no one work.

Can any one help me?

Thanks.

CyberPrime
November 20th, 2008, 02:10 AM
I am having a similar problem here:
http://ubuntuforums.org/showthread.php?p=6214145#post6214145

Are there any similarities to yours?

jmarques
November 22nd, 2008, 01:35 AM
Yes, this is similar with my problem, but how could I uninstall pulseaudio?

gusto5
November 22nd, 2008, 01:40 AM
I also have this problem. reinstalling pulseaudio does not seem to aid in any way.

Afanluc
November 22nd, 2008, 07:21 AM
Well, I have a Toshiba laptop and had the same problem, with 8.10 sudendly no sound.

First, in a terminal type 'groups' and see if you have audio there. If not, then go to preferences, users and groups and be sure that your user is allowed to use sound devices (that was one problem I had!).

Then, at sound configuration I changed the autodetect to ALSA. Note that at first it DID NOT work, and I got a continues annoying beep from PCM after closing session and login again.. but after reboot everything was perfect (I am not sure why, but it worked for me).

jmarques
November 23rd, 2008, 03:27 PM
Hi,

I do this but does not work too.

jmarques
November 23rd, 2008, 03:57 PM
Finally I got make the sound work.
I found that the problem is with the device number assignment, I change the option:
from options snd-usb-audio index=1 to options snd-usb-audio index=0 in /etc/modprobe.d/alsa-base file. And after reboot the sound work very well.

Thanks for all.