PDA

View Full Version : [ubuntu] usb install not detected (8.10)



bchan90
November 19th, 2008, 08:51 PM
i've been trying to install 8.10 on my asus eeepc for the past 2 days with no avail. i've tried unetbootin (which is how i installed 8.04 on my eeepc before) but its not working. after i run it from my vista desktop, i plug it into my laptop (boot from usb is already set to first) and it checks my usb drive (i can see the little green status light blinking on it), but then nothing happens and it trys the next thing in the boot priority. i've tried both unetbootin and the usb creator and both have the same result. i also tried using unetbootin for linux straight on my laptop, and installing to the hard drive, but that just destroyed 8.04 and now all i'm left with is grub> at startup. any help would be greatly appreciated for my laptop is now almost completely useless.

C.S.Cameron
November 20th, 2008, 02:22 AM
What size and make of flash drive are you using?
What happens when you try to boot your desktop with it?

bchan90
November 20th, 2008, 02:29 AM
im using a 2gb kingston data traveler
unfortunately nothing happens at all when i try to boot up, it just loads up from my HD even though I have usb set up as first priority for boot-up

bchan90
November 21st, 2008, 05:07 AM
anyone? my usb drive still isnt booting and i dont have an OS running on my laptop anymore so ur help is greatly needed.

Chairman Wow
November 21st, 2008, 08:36 AM
I had a similar problem where my PC wouldn't boot from USB, it just kept saying 'boot error'. In the end I re-formatted the USB stick and ran UNetbootin again (in Windows). The PC was then able to boot from the USB fine. I'm not sure if this will help for you but maybe worth a try.

bchan90
November 21st, 2008, 09:15 AM
:-( tried that already (multiple times actually hehe). thanks for the post though. the thing is i dont even know if it recognizes an install on the usb drive at all. cause when i boot up, i see the little status light on my usb drive blink for a couple seconds, then it stops blinking and my laptop moves on to the next thing in the boot priority.

bchan90
November 23rd, 2008, 12:35 AM
does it matter what you set the allocation unit size to when you format it?

bchan90
November 25th, 2008, 01:43 AM
ok, so i know that there have been some problems with the 2gig kingston drives so i went out and bought a 1gig kingston drive...and guess what? still doesn't work :-(