View Full Version : [ubuntu] Need Help Lost Gui

November 19th, 2008, 09:17 AM
The computer was under hard load and froze. I resarted it by holding the power button when I restarted it would get to the login screen and after i logged in it would freeze, just a plain black screen. I tried the the dpkg-reconfigure... command and no dice. now it wont even let me go into recovery mode. i get marking tsc unstable due to tsc halts in idle. I have my nuclear physics paper and the final on this computer please please help.

November 19th, 2008, 10:30 AM
if you have a thumb drive or blank cd' run the live cd and browse the drive for your data, burn the data to a cd or drag it to the thumb drive.

do that wile waiting for a reply with the fix

November 19th, 2008, 10:52 AM
log on in terminal and type sudo apt-get install ubuntu-desktop

November 19th, 2008, 10:54 AM
oh and you should recover the doc first. Otherwise you risk it being destroyed by the command

November 19th, 2008, 10:56 AM
Before you go as drastic as to try any of the above, I would suggest that you boot up in recovery mode (at the Grub boot menu) and select the "fix X server" option. Seems to work most of the time.

November 19th, 2008, 11:39 AM
may i ask what is so drastic about backing up data ?

wouldn't that be priority

November 19th, 2008, 11:44 AM
Ofc. I was refering to replacing the entire desktop

November 19th, 2008, 08:43 PM
I tried all of the above. it won't load the live cd I even tried open suse and that hangs. ubuntu wont load at all after I chose the try ubuntu with out any changes. I went into the terminal and removed compize and compize core, then i tried to install ubuntu desktop but with no luck. Good thing is that I emailed some of the more important files to my email, so i have them. I'm gonna have to rewrite my paper though. Now i'm trying a clean install and i have no luck. windows won't even install.

November 19th, 2008, 09:40 PM
Seems like a hardware issue if Windows is not installing. Of course, I could be wrong.

November 20th, 2008, 01:28 AM
It is a rather old laptop. I think the hd may be shot. How would I test something like that. Memory is brand new. It is a compaq evo n610c with a p4 2.0 ghz and 1gb ram