PDA

View Full Version : [ubuntu] Hotspot Wireless



Kaseas
November 19th, 2008, 03:59 AM
I am using Intrepid on an HP Pavilion notebook (broadcom wireless, which i have working just fine with the proprietary drivers). When I went to the library today with a few friends, we all brought our laptops. The public library has wireless in the main lounge/work area. The way it works is that you connect to the network, then when you visit a page, it redirects you to a page where you sign an agreement, and start browsing. I connected to the network almost instantly, but then no matter what I did I couldn't get to the damn page to accept the agreement that nobody reads anyway. Both my friends (one running Vista, one XP) could connect. The issue is not with my browser (both my friends were running Firefox, and I tried experimenting with proxy options) but I could not get to the agreement page. When I tried visiting google.com (in order to get redirected) I was redirected to the new URL (as in, it was the same as what both my friends saw) but firefox displayed an address not found error.

Any ideas?

Kaseas
November 19th, 2008, 02:24 PM
Any ideas at all?

superprash2003
November 19th, 2008, 04:56 PM
when you are connected to the network.. post output of ifconfig and iwconfig from the terminal..also post output of cat /etc/resolv.conf