View Full Version : [ubuntu] [SOLVED] Password problem

November 18th, 2008, 11:06 PM
Hi, ubuntu used to work perfectly with my wireless network card on my laptop, plug and play. Anyway, I had a fiddle with the laptop and tried suse and sabayon but have decided to come back to ubuntu thanks to the ultimate edition which has sorted the graphics card issues I was previously having.

Anyway, wireless again seems to work fine and I can see all the wireless networks in my area. However, when trying to connect to my network, the network authentication box pops up. It says wireless security WPA and WPA2 Personal, which is what my router uses. It then asks for a password so I enter my WPA key and click connect. It fails to connect and the box pops back up. Unfortunately, in the box where I entered my WPA key, there is no a hugely long random password :confused:

Why does ubuntu change it? If it left it alone, the darned thing would connect to my network. Please could you let me know how to stop it fiddling with my key so I can use wireless again.


November 18th, 2008, 11:11 PM
Can you try WICD (http://wicd.sourceforge.net/download.php) and see if you have the same problem?

November 18th, 2008, 11:16 PM
Just found out that the letters in the key need to be capitals.

I'm sure it wasn't like that on the old version of ubuntu and I know windows doesn't need to use capitals. Just tried with capslock on and connected fine.

Hope this helps anyone else experiencing this problem who never normally bothers putting the caps lock on when entering encryption keys.

I'm happy now.