View Full Version : [ubuntu] 8.10 on Dell 1405 with some problems

November 18th, 2008, 06:08 PM

Driven by my curiosity I installed Ubuntu 8.10 on my Dell 1405 laptop. The installation went flawlessly but I have some issues. I hope someone can help here since I searched trough the forums a few times without finding the solutions.
I did my best and followed tutorials installing the windows driver with ndiswrapper for my dell 1500 draft mini card, but I am stuck. It says the driver is there, the hardware is there but the only difference I can see is the wifi led is lit now( at least sometimes). The configure network button in the GUI of ndiswrapper said there is no network configure tool and I can't see any sign of wireless in the menus. I ran out of tips from the net.

other: In the add program menu I found about the half of the programs are not supported or something similar. No idea.

Wasn't able to activate compiz. I tried to install the manager tool/app but the computer refers to dependency problem.

Please try to be simply, since this is my first experience with ubuntu! By the way I love it and can see the time of complete switch (when I will have working net).