View Full Version : [ubuntu] Strange Nvidia related problem

November 18th, 2008, 09:56 AM
I have been running UbuntuStudio 7.04 for some time because I cant live without wineasio, and with the new versions of UbuntuStudio (or regular Ubuntu), I cant record audio for some reason? Tonight I tried 64studio for the first time and before installing the Nvidia-driver, I tested the wineasio with my favorite sequencer EnergyXT2 under wine (btw... cool that 64studio comes with wineasio :-)

Everything worked and I was able to record audio, but... as soon as I installed the Nvidia-driver and set xorg.conf to "nvidia", I could no longer record :-( If I set it back to "vesa" I can record again... strange...

Do anyone know if there is a fix for this ?

I tried the 32bit version of 64studio (need flash and java for work) and have tried to use both the Nvidia-legacy-drivers with same result. my g-card is a Geforce 7950x2.

I know tht this might not sound like a Ubuntu-problem, but I thought that since Ubuntu Studio 7.04 works with the Nvidia driver, someone here might help me make some sense of all this, or at least point me in the right direction.

I dont think its related to Pulse or Wine, cause I have tried these approaches several times in gutsy, hardy and Ipex.