View Full Version : [ubuntu] 8.04 refused to install (4 attempts)

November 18th, 2008, 08:23 AM
Hi y'all.. this should probably be a bug report, but not really specific enough info... anyway:

System is P4-2GHz, 512mb RAM, Jetway 694TAS motherboard, 3dfx-Voodoo 4500 video card, standard IDE hard drive, Linksys NIC. Ubuntu 5/6/7 all installed and ran just fine on this box. (WinXP also runs fine, tho is not presently installed there.)

Tho after sitting around doing nothing for a couple months, U7's video lost its mind (was working when last shut down, now is all funky lines like it's loaded the wrong driver). Recovery boot is not useful, since I don't speak bash. Oh well, it's just a test box, so no one cares if the OS croaks.

Attempt #1: Rebooted off the U8 CD which I'd just got in the mail ... a live desktop appears, I click "Install", it goes thru all the motions, including partitioning and installing... except it's not there. I get only U7 stuff as my boot options. U8 apparently neither repartitioned nor installed anything.

(At one point it did whine that some file from OOo was bad. When I later had it self-check the CD, it says "no errors". Okay, which is it??)

Attempt #2: Let's try this again.. this time I'll have it nuke the old U7 entirely and see if that makes it actually install itself. *sigh*

This time it doesn't show me a live desktop, but it does spit up a partitioner screen. I tell it "use whole drive" and it makes like it's continuing. After a while it whines about some Flickr applet being unreadable on the CD. Hello, you just checked yourself and pronounced yourself perfect...??! (No, there is nothing wrong with the CD drive, it installs Windows just fine, thank you.)

Okay, on it goes... I turn my back for a moment and next thing I see is a big red "X SERVER FAILED TO START, Do you want to run diagnostics??" Yeah, why not. Oh, bash again. That's useful.

Attempt #3 and #4: Reboot, try again.... went exactly the same as #2; this was where I gave up.

Oh, somewhere in #2-3-4 it evidently DID nuke the old U7, but didn't repartition (U7 is now nowhere to be found). I guess this is progress?? :confused:

Anyway, while I've given up on 8.04, mayhaps my experience will be useful to the devs, and I'm still curious as to whether anyone knows what's going on. Someone elsewhere told me my problems were not unique, having had something similar happen when he tried to put U8.04 on his laptop (he thought due to removed support for its middle-aged nVidia video chip).

[Current Mandriva installs and runs on above box, I just tried it]