View Full Version : [ubuntu] [SOLVED] (initramfs) when loading live CD

November 18th, 2008, 07:23 AM
hey all

I have just got an MSI wind U90 and i am unable to load the live CD through my USB flash drive

it boots and all but when i go to the live CD it gets stuck at (initramfs)

any help would be appreciated


November 18th, 2008, 09:19 PM
bump. i am going to try re-creating the USB, i think that i might be a problem on that, i hope it works, i wanna have ubuntu

November 18th, 2008, 10:17 PM
ok i tried to re-do the usb
nothing is working

PLEASE HELP SOMEONE,I really wanna use ubuntu

November 18th, 2008, 10:25 PM
Type 'exit' after (initramfs), then <enter>

November 18th, 2008, 10:46 PM
actually it just goes back to (initramfs)

the exact message i am getting is:

BusyBox b1.1.3 (debian 1:1.1.3-5ubuntu12) built-in shell (ash)
Enter 'help' for a list of built in commands


thanks for the suggestion though

when i type exit and hit enter it just goes back to the same message

November 18th, 2008, 11:10 PM
btw extra note i am using ubuntu 8.04

November 18th, 2008, 11:17 PM
btw extra note i am using ubuntu 8.04

Then why not give Ubuntu 8.10 a try. Just got upgraded, works much better than 8.04 on my Acer Aspire 5050.

November 18th, 2008, 11:34 PM
Then why not give Ubuntu 8.10 a try. Just got upgraded, works much better than 8.04 on my Acer Aspire 5050.
because we have 4 computers on our internet plan, and if we use over 12GB, we get capped, so I am waiting till the end of the download period, or until i get the disk in the mail

November 19th, 2008, 05:09 AM
any other suggestions

November 19th, 2008, 09:54 AM
bump... any ideas?

November 19th, 2008, 09:45 PM
bump...i really want to use ubuntu, so anyother suggestions would be apprieciated

November 19th, 2008, 10:57 PM
bump...i really want to use ubuntu, so anyother suggestions would be apprieciated

try acpi=off boot parameter at first boot up screen.

F6, then replace the last -- with acpi=off, then <enter> to boot.

But I don't recommend you to install this version since your BOIS is not fully compatible with 8.04, you can play around if boot up from live-cd successfully.

November 19th, 2008, 11:00 PM
if that doesn't work, try

noapci nolapci

parameters as well

November 19th, 2008, 11:59 PM
ok thanks i will try both suggestions and update

November 20th, 2008, 12:15 AM
neither have worked,

I also had an iso of 7.04 laying around and that also did not work, but that was because it did not load the GUI

Also, when you said that the BIOS is not compatible with 8.04, would it be compatiable with 8.10?

November 20th, 2008, 04:15 AM

I have also tried the USB on more then one computer and it only is on this computer it is not working

November 20th, 2008, 04:40 AM
I had this problem and it turned out to be my old harddrive, try unplugging yours then booting the cd but i got arounf this by choosing the install option when you first boot the cd, it installed and ran alright i just couldnt use the livecd part

November 20th, 2008, 04:53 AM
i have tried everything, like mem test install everything nothing works

I do not have a CD drive

i am not willing to pull apart my brand spanking new laptop atm, if i can not get it working i think i will stick with windows or try another distro

November 20th, 2008, 08:53 PM
oh ok update, i just realised that it is not bringing up the normal boot menu with all the options on it, rather one in which you have to type what is done

November 21st, 2008, 01:45 AM
Did you find the solution ?

I have the same problem. Trying to boot from a 8.04 install USB on an IBM ThinkCenter at the office.

I will check the suggested steps in the mean while.

>> added comments

tried all 3 suggested options and no changes. I have the same problem as him.
I cannot and will not make any changes to the PC prior to booting with the USB.

November 22nd, 2008, 10:10 PM
no i have not.

what did you use to create the disk image on your USB

November 22nd, 2008, 11:15 PM
I take that back, i ound my 8.04.1 CD layin aroud, copied the files over, downloaded syslinux extracted it on the USB
booted and it worked

November 28th, 2008, 11:05 PM
update, i got my 8.10 CD, and it used that by copying syslinux and the CD contents over and all good