View Full Version : [ubuntu] 8.10 install on an eMachine T2245

November 17th, 2008, 07:52 AM
Hi Guys,

I'm trying to install 8.10 on an eMachine T2245. Best I can do is a 640 X 400 "safe graphics mode". The install program starts up at what looks like 1024 X 768 but won't give me that option. I'm certain it's a video driver issue but I need help in resolving it. I tried loading I-Ibex, same result.



November 18th, 2008, 11:43 PM
Try using the alternate cd (http://releases.ubuntu.com/intrepid/) which is a text based installer

November 19th, 2008, 08:01 AM
Thanks, I downloaded the alternate CD and installed it. Once installed it prompts me for username & PW at what looks like a decent resolution and then goes to a blank (no splash) biege screen with a seemingly working cursor (left-upper pointing arrow) but no-where to go from there. Kind of stuck at this point.

November 20th, 2008, 06:41 AM
I've checked the alternate CD for integrity, checked memory and reloaded. Same results. I have a blank beige screen with what looks like a working cursor that tracks mouse movements but nowhere to go from here. It looks like I have an Intel i845 E/G/P or GE chip-set. Any HELP would be appreciated!

November 20th, 2008, 09:39 AM
Just to confirm are you trying to get hardy 8.04 or intrepid 8.10 going?
If its hardy you are having problems maybe you could try what is mentioned in these bugreports

November 21st, 2008, 07:13 AM
I've loaded Intrepid on my HD. I get a prompt for user ID & PW, seemingly good screen resolution, and then get a blank biege screen with a working cursor. I can select Options and open an XTERM window but am unclear on how to proceed from there.

November 21st, 2008, 09:21 AM
Try removing compiz and compiz-core package and then rebooting.

sudo apt-get remove compiz compiz-core If it does not work then you can reinstall those packages with

sudo apt-get install compiz compiz-core

November 21st, 2008, 11:44 PM
Thanks Partyboi2,

Removing those packages was all that it took to get the box going just fine. If you have the time I'd like to know the why behind the how.)

November 23rd, 2008, 02:53 AM
All I know is that it is a known bug with some of the older intel graphics cards. You can see the bug report here (https://bugs.launchpad.net/ubuntu/+source/compiz/+bug/259385)

November 23rd, 2008, 04:40 PM
Thanks again. That's good to know as I'm starting to put Intrepid on a number of older machines.