PDA

View Full Version : [ubuntu] Error while copying folder over network. Please Help!



KostadinDaveth
November 17th, 2008, 01:50 AM
I'm fairly new user to Ubuntu, and I have no idea how to copy files over my home network.

I have set up a local network and am trying to transfer a folder from a Windows XP machine to the desktop of my Ubuntu computer. I can see the drive on my Ubuntu machine, and I am even able to mount it. Once I try copying it it gives me an error:

"Error while copying. The folder 'FolderName' cannot be handled because you do not have permissions to read it.

I've tried to change the permissions in properties (of the mounted drive), but it says the permissions cannot be determined. I also tried logging in as root in terminal, but it won't let me access the network through nautilus when I'm the root user. Have any suggestions???

KostadinDaveth
November 17th, 2008, 09:36 PM
It seems that the problem only occurs when I'm trying to transfer folders over the network. I'm able to transfer my music files over the network, but when i try to transfer my music collection contained in a folder it just gives me the error above. Is this a problem with samba, perhaps, or something else???