PDA

View Full Version : [ubuntu] [SOLVED] Yet another noob who can't connect to their NAS thread...



happyisland
November 16th, 2008, 10:25 PM
I'm posting this in the absolute beginner area because, although I am gaining confidence in ubuntu, I am still a total networking ignoramus. Please help!

Here's the situation:

I bought and installed a netgear readynas duo. I was forced to connect my main computer (a desktop running ubuntu 8.10) to my wireless router (a wrt54gl which has been running tomato for a while) via ethernet to get the install to work and to connect. Once that was done though I could connect by going to Places --> Network --> Windows Network and browsing the NAS. This worked on my desktop, and on another ubuntu laptop we use in the house. The following day, when I started my desktop I could no longer browse the NAS, although it was visible in the tomato device list, and I could use the admin software by going to nas.ip.address/admin in firefox. I was sure it was a configuration problem with the NAS, but then I tried it on the laptop and it worked! Now I'm totally confused! I guess it must be a problem with the desktop, but what could it be?