PDA

View Full Version : [SOLVED] mp3 Playback



GreggyZed
November 16th, 2008, 09:59 PM
I have been trying to use Exaile to play mp3s. I have installed the codecs necessary to play mp3s and the system understands them. What I mean is that it knows how long they are, the album, artist, title, etc. When they are actually played however, there is no sound. The scroll bar moves along through the song as if it is playing it but there is nothing. I have looked everywhere on the internet to solve this problem but to no avail. I have also tried installing the "restricted" codec package and that has not worked, either.

Thanks for whatever help any of you may have. I love Ubuntu overall but if I can't play my mp3s with it it's back to Windows for me.

taurus
November 16th, 2008, 10:12 PM
First thing first. Your soundcard works, right?

GreggyZed
November 16th, 2008, 10:22 PM
Yes it does. I can stream audio online and CDs play fine. I have not attempted playback of other audio formats. I will do that now and edit this post with the results.

EDIT: I tried a .ogg file and it also did not work.

EDIT 2: I changed the playback sink option to Automatic and now everything works fine.