View Full Version : [ubuntu] No Networks appear under Network Manager

November 16th, 2008, 09:29 PM
Installed all the Linux BackPorts (Generic, Intrepid etc...)

Wireless networks appeared on my Network manager, but no networks appear under them.

Im using Atheros on my Fujitsu Siemens Amilo Li 1718.

Any Suggestions?

November 16th, 2008, 10:25 PM
What's ur network card?

please run the following command:

lspci -vvnn | grep Wireless

And paste the output here. Also, which Ubuntu release are you using?

Not sure by any chance this will be ur solution, but, check this out:

November 16th, 2008, 11:27 PM
Could you please give more details, run this comands:

$ iwconfig
$ iwlist scan

November 20th, 2008, 12:03 AM
Having the same problem, no networks showing up. I removed backports, but was having hard freezes/lock-ups, so I needed to put that back in.

I'm running an Intel 3945ABG[GOLAN] wireless card.

Running iwconfig tells me
lo no wireless extensions and
eth0 no wireless extensions

Running iwlist just shows me the help command -- no networks are shown.

The kill switch is tripped on booting with the backports modules, so I have to turn the switch off and back on to get the light to come on. But it seems its not coming back on.

November 22nd, 2008, 12:01 AM
I can't even get my LED light up.

November 22nd, 2008, 12:04 AM
I can't even get my LED light up.

It would be best if you posted the following.

lspci -vvnn | grep Wireless

I have atheros on my laptop ended up there was NO support for that model and I was forced to buy a dongle.

A small investment, but it works just as well.

November 22nd, 2008, 12:56 AM
Here's what worked for me, to date:

The 2.6.27-7-generic kernel worked okay for me, but 2.6.27-8-generic was causing hard freezes. Backports was supposed to solve that issue, but the backports screwed up wireless (no networks). It also wouldn't bring up the wireless network automatically (i.e. no lights).

I removed all the backport stuff, but didn't purge anything. I then commented out the 2.6.27-8-generic kernel in my /boot/grub/menu.lst, and just automatically boot into 2.6.27-7-generic. Since I wasn't having any problems with it, I decided not to worry about what 2.6.27-8-generic could offer. So far everything is grand.