View Full Version : [ubuntu] Serious Problem as a Beginner

November 16th, 2008, 07:01 PM

This morning I installed Ubuntu (using the Windows installer) and I really like what I've seen so far. However, I cannot install any codecs or programs at all. Everytime I do I get the problem that I need to run 'dpkg --configure -a'. However, when I try to run this, I get the following:

Errors were encountered while processing:

I know this is fairly broad, but are there any suggestions?

November 16th, 2008, 07:05 PM
Hello and welcome to Linux,

You need to get your repositories set up and added, including Medibuntu, which will allow you go get all your codecs and packages you want.

I would strongly suggest taking a look at this link, as it will help you, even with visual steps and "copy and paste" to get everything you will probably want going. The second page of the website will help you set up Medibuntu and add your restricted packages for Ubuntu. Any problems, be sure to post back.



November 16th, 2008, 07:07 PM
true, also run

sudo dpkg --configure -a

sudo gives you admin rights.

also have a look at psychocats


November 16th, 2008, 07:19 PM

Thinks for the ridiculously fast reply. I went through the steps and got to the one that states:

Import the gpg-key and update your package-list:

sudo apt-get update && sudo apt-get install medibuntu-keyring && sudo apt-get update

This returned the same error as I mentioned in the first post. Any other thoughts?

EDIT: I didn't notice the second reply but I did use sudo when I ran the command.

November 16th, 2008, 07:29 PM
Every installation works but I always get the following error:

E: system-tools-backends: subprocess post-installation script returned error exit status 1

Anybody know if this can be ignored or is there actually something going wrong?