View Full Version : [ubuntu] Compaq Presario C751 NR Wireless Button

November 16th, 2008, 05:39 PM
I have finally gotten my wireless card to work by following a good tutorial on compiling madwifi. My problem now is that my computer has a wireless toggle button to turn the wireless on or off. The light behind it is always red, so I can't tell when the wireless is on or off, and I know it affects it because I've ran Mandriva on this machine before and had the same issue, but pressing the button would disconnect me from wireless networks, so I think it's not just a system device, it's actually connected to my wireless card.

I'm using a Compaq Presario C751NR and running Ubuntu 8.10.

December 16th, 2008, 02:08 PM
Have you had much luck with this laptop, aside from the wireless issues? I'm looking to buy this very model - curious as to how you faired.


December 24th, 2008, 07:54 PM
I've been having the same problem. Can anyone help? I've tried using the restricted drivers, and then I tried ndiswrapper, and neither worked. The light on my wireless button is red, and no matter what I do, I can't seem to get it on. Ubuntu says everything is on, but the network manager won't even show up a wireless option. Hm...

Any ideas?