PDA

View Full Version : [ubuntu] WG511T Netgear card doesn't work on Ubuntu



lsavidge
November 16th, 2008, 04:22 PM
Hi,

My old Sony Viao laptop has been running ubuntu since Dapper days. Never had a problem right up until Hardy Heron. I have been running my wireless flawlessly using my Netgear WG511T wireless card until I upgraded from Gutsy to Hardy. Hardy never ever had a working wireless connection and I have spent hours and hours trawling the net to find out why. I have never found an answer so I eventually stopped using my laptop. I waited until Intrepid came out and hoped that the problem would be sorted. Sadly not. I know this card works just fine as under Windows there are no problems. Can someone please explain to me why this card suddenly just doesn't work under Ubuntu? I'm getting really tired of trying to find out why now and after accepting nothing would be done in Hardy, I patiently waited until 8.10. Still no joy. All I get when the card is installed in the laptop is the 2 green led's just flash alternately on anf off. The laptop doesn't see a wireless network. It's as if there is no card installed.

Any info would be nice here. I'm really tiring of Ubuntu not coming up to par and I am seriously considering going through the pain of installing Debian again and going back to that but I really don't have the time or the inclination to do so.

Thanks,

Lee

siliconut
November 26th, 2008, 02:47 PM
i have vaguely similar problem i think.

i have a netgear wg511t, and it too blonks from one to the other.. and no network is found. i tried to follow a how to about networking, and somewhere it seemed to detect my wireless network, because it came up with my ssid.. but i had no joy when i got lost, and am confused whether it was not working because of my error, or whether it is an ubuntu / netgear wg511t compatibility thingy.. ?

any help greatly appreciated, thanks :)