View Full Version : [ubuntu] Error when trying to start Live CD: Initramfs, softreset failed (device not ready)

November 16th, 2008, 04:03 PM
Dear Sirs,

I am completely new to Linux and Ubuntu and thought that it could be interesting to try it out. When I tried to install it today, however, I couldn't even get into the Live CD mode. I just got an error message saying 'initramfs 62.648014 ata1 softreset failed (device not ready)'. More messages of the same kind came, but with different numbers.

I am trying to use the 64 bit version of Ubuntu 8.10. Since I don't want Ubuntu to interfere with my Windows installation, I disconnect the hard drive with Windows before trying to install Ubuntu. In other words, only an empty hard drive is connected. I have a Gigabyte GA-EP45-DS5 motherboard, a Core 2 Duo E8400, a PATA DVD drive and a Western Digital Caviar 320 GB SATA hard drive.

What can I do to solve this problem?

Yours faithfully,
Albert Pettersson

November 18th, 2008, 01:22 AM
I am new to ubuntu as well and tried to install the 64 bit version with the same problem. the cd loads then when i try to either install or run from the disc i just get line after line of initramfs followed by a number and an error. I also removed my vista drive so as my second (completely blank western digital 160 gig SATA II) hard drive would be the only one in the tower.

my specs
Intel Core 2 Duo E8500
4 gigs corsair ddr2 800 (4 x 1gig)
nvidia 8800GT 512mb
600 watt psu

November 27th, 2008, 10:53 PM