PDA

View Full Version : [ubuntu] [SOLVED] new sata DVD writer makes login drumsound LOOP



Arthur Millar
November 16th, 2008, 12:04 PM
I installed a new sata drive and now i get the login sound looping over an over
these things seem really unrelated so how is it possible

barbedsaber
November 16th, 2008, 12:32 PM
MAN that must be a pain.
If you want to disable login sounds
system>preferences>login Window>Accessibility Untick login screen ready
I don't know how to actually fix your problem, but this may preserve your sanity.

Arthur Millar
November 16th, 2008, 12:38 PM
WTF
My hardy worked better with a broken IDE DVD writer
than a brand new sata DVD writer
WTF WTF WTF

Arthur Millar
November 16th, 2008, 01:03 PM
MAN that must be a pain.


i am going to become a serial ubuntu killer heheh

Arthur Millar
November 16th, 2008, 01:28 PM
Linux hates me
i feel like im trying to write with the opposite hand

Arthur Millar
November 16th, 2008, 01:55 PM
just did a complete fresh install
and the sound loop problem IS STILL THERE
i cant work without an optical drive either!! (linux won't boot)
old writer is dead now

doug1212
November 16th, 2008, 02:09 PM
Just check that you have the latest bios firmware on the mother board, I have foxconn board that gave me no end of trouble with SATA and I had to nag them to release a bios that worked they seem to release firmware after people find problems :(
Doug.

Arthur Millar
November 16th, 2008, 10:07 PM
Just check that you have the latest bios firmware on the mother board, I have foxconn board that gave me no end of trouble with SATA and I had to nag them to release a bios that worked they seem to release firmware after people find problems :(
Doug.

thanks
i narrowed it down to a bios setting "legacy IDE"
my old optical drive was IDE so i had to change From "native IDE" to "Legacy IDE" i just reverted cause my new one is SATA