PDA

View Full Version : [ubuntu] Downgrade specific packages



nonoman
November 16th, 2008, 12:00 PM
Hi all, i updated acroread yesterday and now the computer freezes some seconds every time acroread starts, is it possible to reinstall an old version of a package?
I ask this in general, not only for acroread. I have seen the "Force version" option in synaptic, but it is greyed (not accesible).

frankleeee
November 16th, 2008, 12:19 PM
Hi all, i updated acroread yesterday and now the computer freezes some seconds every time acroread starts, is it possible to reinstall an old version of a package?
I ask this in general, not only for acroread. I have seen the "Force version" option in synaptic, but it is greyed (not accesible).

You can get the previous version in a deb form from adobe, purge the new one and reinstall the earlier version. if 9 is what you want to remove here is a link to the 8.1.3 version.
http://www.adobe.com/products/acrobat/readstep2_allversions_nojs1.html

nonoman
November 16th, 2008, 01:10 PM
I have the 8.1.3 version (newest on synaptic) and, in fact, i can't find neither the 9 or 8.1.2 versions on adobe webpage or synaptic

frankleeee
November 16th, 2008, 01:27 PM
I have the 8.1.3 version (newest on synaptic) and, in fact, i can't find neither the 9 or 8.1.2 versions on adobe webpage or synaptic

Yes I had to go look on my desktop to realize that was probably the case. I use 8.1.3 and there is a lag but the stock ubuntu pdf document reader is much faster. right click on pdf and choose different reader, I believe adobe is best for opening pdf's off the net, but I could be in error. there is a adobe 7 out there if you want to look.