PDA

View Full Version : [ubuntu] xorg changes disabled my wireless



slammed87d21
November 16th, 2008, 04:14 AM
Well, I don't know where to begin. I'm unsure why, but when I ran "dpkg-reconfigure xserver-xorg" in Terminal to fix my screen resolution, it disabled my wireless. I was running ndiswrapper for my wireless which was working very well. Also, for some reason, I couldn't get Madwifi to work, so everything for it had been removed. Anyway, I had run the command to reset everything, and it fixed my screen resolution, but my wireless didn't work. The computer recognized my wireless card, but it wasn't registering and connections, even though my XP partition showed 6, including mine that was a foot from me. Well, I tried re-installing ndiswrapper to no avail. I removed it, and re-tried installing the Madwifi stuff. Suprisingly, whatever was keeping me from installing it before was fixed also. What's odd is that doing all of this has for some reason killed my XP's wireless. Not too worried about that though. Anyway, has anyone else run into this before? If not, I figured I could at least post this for some help.