PDA

View Full Version : [ubuntu] framebuffer bpp 32 error on 8.10 load.



Derrick38
November 15th, 2008, 05:38 PM
I am just trying UBUNTU and this is the first of the many problems that I see. It is just a test so... I'll live.

(EE) SIS(0): **************************************************
(EE) SIS(0): ERROR:
(EE) SIS(0): Framebuffer bpp 32 not supported for this chipset
(EE) SIS(0): END OF MESSAGE
(EE) SIS(0): **************************************************
(II) UnloadModule: "sis"
(EE) Screen(s) found, but none have a usable configuration.

Switches to "Low Graphics" mode. Runs O.K.

The machine runs XP just fine.

Searching reveals that other people seem to have the same problem.

Video card chip set SIS6326 AGP

I know the video card is old but...Should work..

gmcfarli
November 15th, 2008, 11:09 PM
Hi,

I have been trying to use UBUNTU for the first time all week. My hardware is flakey to say the least. That error you mentioned and the video card you are using mirrors my situation precicely. I loaded the prior version of UBUNTU and used it for two whole days with out failure. I then downloaded updates to 8.10 and this started for two of my graphics cards encluding the one you mentioned. Sort of funny how your screen dump is exactly like mine.

Derrick38
November 16th, 2008, 03:16 AM
I originally installed 8.10 inside Windows XP and it installed fine but nothing would work except Firefox and games. No sound. Any web site that required Flash plugin would fail because Flash would not install.
I am very sorry I ever started messing with this. I went down this because a friend has Linpus Lite running (looked good) so... I down loaded it and made an attempt to install. Joke... Runs great from Live Cd but will not install. Even I am able to detect a trend here.