PDA

View Full Version : [ubuntu] [SOLVED] Pidgin does not work any more - What to do?



Norfeldt
November 15th, 2008, 05:05 PM
Hello Linux-users

I used to use pidgin to access my messenger account. But now it just does not work any more. It can't make the connection.. What do I have to do? I have tried to reinstall all the things I had in synaptic Package Manager that pop op when i search for pidgin.

When I press the connection button it gives me this:
Connection error for Notification server:
Unable to connect

Any idea of what I'm doing wrong?:confused:

MasterSander
November 15th, 2008, 05:07 PM
I've had the same error, try installing the newest version of pidgin or install an other messenger like amsn, kopete, ...

Norfeldt
November 15th, 2008, 06:04 PM
I've had the same error, try installing the newest version of pidgin or install an other messenger like amsn, kopete, ...

How do I do that?

./.
November 15th, 2008, 06:17 PM
How do I do that?

You seem to be familiar with Synaptic already, so you could use that to install alternative Messenger client. Emesene isn't a bad choice either.

Which version of Pidgin are you currently using?

InfectedWithDrew
November 15th, 2008, 06:22 PM
You seem to be familiar with Synaptic already, so you could use that to install alternative Messenger client. Emesene isn't a bad choice either.

Which version of Pidgin are you currently using?

And, which version of Ubuntu? Did you recently upgrade?

tjwoosta
November 15th, 2008, 06:23 PM
When I press the connection button it gives me this:
Connection error for Notification server:
Unable to connect


have you recently changed any firewall settings (either on your computer itself or on a router)?

the reason i ask is because i had a similar problem a long time ago and it turned out that somebody had increased the security setting for my router without telling me

forwarding the appropriate ports was the solution

Norfeldt
November 15th, 2008, 07:06 PM
You seem to be familiar with Synaptic already, so you could use that to install alternative Messenger client. Emesene isn't a bad choice either.

Which version of Pidgin are you currently using?

I don't know how to find out this. I tried to put the pidgin on the panel and then right-klik/properties but no information about this


And, which version of Ubuntu? Did you recently upgrade?

Im running 8.04, and haven't upgraded.

I don't know about the firewall. Don't think it has been changed..
Am I ******?

Norfeldt
November 15th, 2008, 07:33 PM
Okay.. I tried Menesene and it workes fine..
I think I found the problem... perhaps my vpn connection blocked pidgin.. It justed didn't do that when I has using windows..