View Full Version : gtk-gnutella missing bin file?

January 2nd, 2005, 01:53 AM
running hoary.. tried to install gtk-gnutella 0.95-2 from universe/net everything goes smoothly except there is no /usr/bin/gtk-gnutella file?? or any other gtk-gnutella file that will run.. (that's the repository question)

Once again I made the mistake of mixing dists.. and installed 0.95-2 from debian unstable.. gtk-gnutella worked great BUT....

New problem: now I've got a debian menu just below accessories in the gnome applications menu.. That in itself isn't so bad, but everything is listed twice! In hoary the applications:/// from nautilus isn't working and right clicking to modify the menu isn't working.. Is there another way to edit this menu or should I wait for hoary/gnome bugfixes?


January 3rd, 2005, 07:15 AM
I too noticed the lack of an executable for gtk-gnutella, let's hope someone fixes the repository.

January 6th, 2005, 06:44 AM
running hoary....same problem :(

January 6th, 2005, 10:00 AM
It's best to post this in the hoary development forums or file a hoary bug report

February 24th, 2005, 03:38 PM
I usually just install it from a debian repository. Works great.