PDA

View Full Version : [ubuntu] Lines Cover Screen, Ubuntu 8.04



dowell22
November 14th, 2008, 08:06 PM
I love Ubuntu Operating system!

But sometimes when I use open office all these lines start over taking the screen.

Is this because I only dedicated 5 gigs for Ubuntu?

The computer is an HP desktop computer with about a 37 gig hard drive total. I forgot exact. It used to run with xp home edition, the upgraded it to xp pro.

Then when I put Ubuntu on I did an install inside windows. I used 5 gigs for installation. Everything ran smoothly, I was looking through example files and looking at how Ubuntu behaved. And I looked at open office and I notice lines started over taking the screen when I use it (kinda hard not to notice).

(I would use more memory for Ubuntu, but it's not my computer)

Take a look at my desktop! I use 8.04 LTS! Isn't it good looking? A heck of a lot better that windows!

(before open office)
http://i397.photobucket.com/albums/pp56/dowell_2/ubuntu_desktop_small.png

(after open office)
http://i397.photobucket.com/albums/pp56/dowell_2/ubuntu_lines_small.png


I hope it's just due to lack of memory, and not something to do with the way the OS is. :(

LowSky
November 14th, 2008, 08:08 PM
It might be me but I cant see the photos

Majorix
November 14th, 2008, 08:17 PM
I think it might be one of these two:
1. Your graphics card is getting old.
2. There is a bug in OpenOffice.

If it's your card then you don't have much choice except for buying a new one.

To see if it is number 2, you should try it with another OpenOffice installation, like the new OOo 3.

dowell22
November 14th, 2008, 08:17 PM
here's the urls:

before open office:
http://i397.photobucket.com/albums/pp56/dowell_2/ubuntu_desktop_small.png

after open office:
http://i397.photobucket.com/albums/pp56/dowell_2/ubuntu_lines_small.png

dowell22
November 14th, 2008, 08:24 PM
isn't "star office" created by the same people that created "open office?"

when i use "star office" in windows xp, it works perfectly fine. there's no lines.

and my computer is about 4 years old. do you think the graphics card would be to old? becasue i don't think open office would have a flaw... i think the people that create ubuntu would test it out before distributing it.

Kellemora
November 14th, 2008, 10:00 PM
Hi Dowell

I had something almost identical happen on an older computer with OOo.

Not all the lines all over like you have, BUT those lines coming from the upper left down to the pop-up screen.
I would get those, one line for every color or every TOOL shown in the pop-up. Drove me nuts, because it was just something that just started one day, coinciding with a recent upgrade, so naturally I blamed the upgrade.

I went to look at some stored images and they did the same thing, but I guess was the straw that broke the camels back. The on-board video went south.
I purchased a new video card, took two days to figure out how to bypass the on-board video card. But once I did, problem was solved and never returned again.

So, it may be your video card/graphics card doing the same thing?

TTUL
Gary

dowell22
November 15th, 2008, 05:07 AM
thanks, thats probly it.

i re-installed ubuntu (i hardly had anything on it) this time with 10 gigs instead of 5 gigs.

same problem, so it's not memory

i'm getting a new laptop next month anyway, just wanting to know what was up.

this computer is going to my sister, no reason to buy a new graphics card...

thanks!! :)