View Full Version : [ubuntu] mouse problem with ubuntu 8.10

November 14th, 2008, 07:41 PM
I am some what new to Ubuntu trying to figure out every thing on my own, but could not find any help with problem.
My optical mouse is on and moves but keeps automatically moving back to center of screen before i can click anything.
I had 8.04 and it worked fine but recently partitioned hard drive to install 8.10 mouse works fine on xp, if any one can help please provide keyboard short cuts to any thing i would need to get to
thank you.

November 14th, 2008, 07:46 PM
What are you running on? Laptop? Desktop? Digital Abacus?

If it is a laptop maybe your touch pad is interfering?


November 14th, 2008, 08:28 PM
No sir, i am running it on a desk top and only have one mouse connected

November 14th, 2008, 08:50 PM
No sir, i am running it on a desk top and only have one mouse connected
Do you have an other mouse to verify that it's not a problem with the mouse/mice?

November 14th, 2008, 08:54 PM
i do not have another mouse but pretty sure mouse is not a prob as it works fine with xp and also worked fine with 8.04

November 14th, 2008, 09:15 PM
well you can try two things.

Unplug the mouse, wait a few seconds (like 5) then plug it back in, or try another port.

Try to Repair Xorg.

November 14th, 2008, 09:40 PM
tried different ports and unplugging it is a usb mouse btw, let's try to repair xorg?

November 14th, 2008, 10:00 PM
To reconfigure xorg just open a terminal and run

sudo dpkg-reconfigure xserver-xorg

Follow the prompts and set everything properly, when in doubt of what to set it to, the default values will USUALLY work fine.

Good Luck,

November 17th, 2008, 08:40 PM
it is working!!! thank you so much

April 17th, 2009, 02:49 PM
Hi there, i got another mouse problem, like once in a while the mouse can still move but the button of the mouse doent work at all, but i can do what ever with the keybord, everything else then the mouse is working.

i have ubuntu 8.10, install on hp pavilion dv6000 version and i use an optic mouse microsuck.

its a new problem since a week by now, i ve been using this version of ubuntu for at least 6 month by now.

so when the problem append i just log off ctrl+alt+backspace and log back in and it work fine until the next time.

thanx in advance for help.

April 18th, 2009, 06:27 AM
I am guessing you tried reconfiguring Xorg already?