View Full Version : [ubuntu] Can I run a Novatel 720 on 8.10?

November 14th, 2008, 01:33 AM
I've got a Dell Dimension E520 that I want to use my broadband dongle on.

Here's the Ibex reading of the dongle:

BUS 004, Device 002 ID1410:2110 Novatel Wireless Ovation U720/MCD3000

Here's what Ibex says about it:

description: Ethernet interface
product: 82562V 10/100 Network Connection
vendor: Intel Corporation
physical id: 19
bus info: pci@0000:00:19.0
logical name: eth0
version: 02
serial: 00:19:d1:37:b6:ef
capacity: 100MB/s
width: 32 bits
clock: 33MHz
capabilities: pm msi bus_master cap_list ethernet physical tp 10bt 10bt-fd 100bt 100bt-fd autonegotiation
configuration: autonegotiation=on broadcast=yes driver=e1000e driverversion= firmware=1.1-2 latency=0 link=no module=e1000e multicast=yes port=twisted pair
*-network DISABLED
description: Ethernet interface
physical id: 1
logical name: pan0
serial: 56:a6:78:2e:fd:c7
capabilities: ethernet physical
configuration: broadcast=yes driver=bridge driverversion=2.3 firmware=N/A link=yes multicast=yes

Are the two compatible?

November 14th, 2008, 03:42 PM
Mostly. Ubuntu realizes this is an internet device, but... "*-network DISABLED" doesn't want to enable it for whatever reason.

I remember having this issue before with one of the cards, but I forget what solved it. Try pasting the output of iwconfig here.

November 15th, 2008, 02:21 AM
lo no wireless extensions

pan 0 no wireless extensions

eth 0 no wireless extensions

By the way, how DO you copy and paste in terminal? Can you save pages? I can't print right now, and I can't remember what commands I used to get data I need. I took a photo of one, but there's got to be a better way.

November 15th, 2008, 02:49 AM
Select, and right-click

Try doing "sudo ifconfig eth0 down" and "sudo ifconfig eth0 up"

November 15th, 2008, 05:03 AM
sudo ifconfig eth0 down got
"eth0 down: error fetching interface information: Device not found"

sudo ifconfig eth0 up got no response, twice.

At one point I disabled network manager in syaptic manager, then, since I'm still not online, found I can't reenable it until I get online.

Capt. Mac
November 15th, 2008, 06:34 AM
I have a Verizon Novatel U727 and I used this guide to get it working on Hardy Heron:


A few things are worth noting:
1. The guide is for multiple USB modems and PC cards, one of which is the Novatel U720
2. The guide is for Sprint Wireless Modems, but it worked with my Verizon USB modem anyhow.

Not sure if this is what you're looking for, but I hope it helps.

November 15th, 2008, 06:07 PM
OOOh! So-o-o close! Everything was going along nicely until I ran into downloading KPPP and KPPP Logview. Then I got

KPPP cannot be installed on you computer type (386) either the application requires special hardware features or the vendor decided not to support your computer type.
Surely there's a workaround for this. . .