PDA

View Full Version : [all variants] Crash--no xserver cannot log in



hatmancan
November 13th, 2008, 04:47 AM
i am asking the following question?i tried to install kubuntu 8.10 to my hard drive..i waited for almost 5 hrs to download and when it did i now cannot log into my system..
i was reading this thread and thought maybe i have the same problem.
to give you some idea of my problems here they are.
dave@dave-desktop;~fglrxinfo
display: :0.0 screen:0
Opengl vendor string:S3 Graphic Inc
Opengl renderer string:Mesa dri pro savageDDR 20061110 AGP1x x86/MMX/SSE2
Opengl version string:1.2 Mesa 7.0.3-RC2
Segmentation Fault
dave@dave-desktop~$

i then ran sudo dpkg-reconfigure -phigh xserver-xorg
error message
xserver-xorg postinst warningverwriting possibly-customised configuration file;backup in /etc/x11/xorg.conf.20081108214244

so i ran sudo dpkg --configure-a
after that i have a list of errors as well if you need.

i have to switch from windows and this drive to get some answers..
i do have a ubuntu cd as well
2 hard drives one with ubuntu and one with windows
ps..i have also tried many other things to no avail
one being where i get to a screen with options to repair 4 different items,but neither will work

could someone please help me with this post