View Full Version : [ubuntu] [SOLVED] Intrepid won't print from Thunderbird

November 12th, 2008, 05:01 AM
Upgraded to Intrepid and was unable to print to Samsung ML1740 connected to a Vista box, but reinstalled printer using the recommended driver and problem is fixed for all apps except Thunderbird. I get an error

'printer-state-message': u"Can't write page 1 header"

A nifty printer troubleshooter popped up and produced this log of the problem and I'd be happy to post it if anyone is interested. Thanks.


January 6th, 2009, 06:18 AM
This is a bump of my old problem. Does anyone have an idea how to resolve the "Can't write page 1 header" error when printing from Thunderbird to the printer shared on a Vista box. Other apps print just fine. Is this a Thunderbird problem, or an Intrepid Ibyx problem, or my problem? thanks.

January 7th, 2009, 02:25 PM
Just brainstorming here...

If the printer is connected to a Vista box, should I assume the Vista box is connected to a network? Are you using either Intrepid or Vista in a VM? But if you're able to print from elsewhere in Intrepid, it can't be a connection problem...

How about Thunderbird? Is TB configured to print??

January 8th, 2009, 03:56 AM
The problem went away overnight, and I didn't even reboot either machine, although while troubleshooting last night I had rebooted them both. Go figure! Before I quit last night, however, I discovered that I got the same error when printing from Firefox. No VMs are involved. TB is properly configured. And apparently the problem comes and goes for no reason.

Thanks for your interest, but I'm going to mark this one solved until it comes up again.